#opendaylight-openflowplugin: OpenFlow Plugin May 9, 2016

Meeting started by abhijitkumbhare at 16:04:04 UTC (full logs).

Meeting summary

  1. Agenda (abhijitkumbhare, 16:05:14)
    1. M3 items - bugs for the new design for projects (abhijitkumbhare, 16:05:44)
    2. NSH patch from Yi Yang (abhijitkumbhare, 16:06:16)
    3. BluePrint (abhijitkumbhare, 16:06:48)
    4. TWS topic - merge of OpenFlow projects (abhijitkumbhare, 16:07:34)
    5. Merges pending / code reviews (abhijitkumbhare, 16:08:05)

  2. BluePrint (abhijitkumbhare, 16:08:47)
    1. TomP has couple of draft patches for BluePrint (abhijitkumbhare, 16:10:49)

  3. M3 items - bugs for the new design from the dependent projects (abhijitkumbhare, 16:22:24)
    1. L2 switch blocker - goes to the switch but not the stats: https://bugs.opendaylight.org/show_bug.cgi?id=5822 (abhijitkumbhare, 16:26:40)
    2. 5822 needed for migration (abhijitkumbhare, 16:28:27)
    3. Regression of the functionality - target for M4 (abhijitkumbhare, 16:29:41)
    4. 5659 - not related to Li Migration (abhijitkumbhare, 16:31:23)
    5. Bug 5602: Blocker for Li migration for VTN project (abhijitkumbhare, 16:34:08)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=5692 (hideyuki, 16:39:23)
    7. Blocker bugs for Li migration default change would be: 5692, 5602 & 4671 (abhijitkumbhare, 16:43:52)
    8. ACTION: eshuvka_ to take a quick look at 5602; after that will likely need jbacigal to take over (abhijitkumbhare, 16:46:37)
    9. ACTION: jbacigal looking into 4671 with michal_rehak (abhijitkumbhare, 16:47:07)
    10. ACTION: hideyuki to take a look into 5692 if it can wait after the migration - since the estimate from Tomas Slusny for this M4 (abhijitkumbhare, 16:48:20)

  4. NSH patch from Yi Yang (abhijitkumbhare, 16:49:22)
    1. vishnoianil has some concerns - there was some previous work by Srini and Ed (abhijitkumbhare, 16:49:57)
    2. Yi’s patch undoes some of the work by Srini & Ed (abhijitkumbhare, 16:50:26)
    3. Yi’s patch modifies some of the existing extensions from Beryllium (abhijitkumbhare, 16:51:28)
    4. https://git.opendaylight.org/gerrit/#/c/37937/ (vishnoianil, 16:56:04)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. eshuvka_ to take a quick look at 5602; after that will likely need jbacigal to take over
  2. jbacigal looking into 4671 with michal_rehak
  3. hideyuki to take a look into 5692 if it can wait after the migration - since the estimate from Tomas Slusny for this M4


Action items, by person

  1. eshuvka_
    1. eshuvka_ to take a quick look at 5602; after that will likely need jbacigal to take over
  2. hideyuki
    1. hideyuki to take a look into 5692 if it can wait after the migration - since the estimate from Tomas Slusny for this M4
  3. jbacigal
    1. eshuvka_ to take a quick look at 5602; after that will likely need jbacigal to take over
    2. jbacigal looking into 4671 with michal_rehak


People present (lines said)

  1. abhijitkumbhare (25)
  2. odl_meetbot (4)
  3. hideyuki (1)
  4. vishnoianil (1)
  5. eshuvka_ (0)
  6. jbacigal (0)


Generated by MeetBot 0.1.4.