#opendaylight-openflowplugin: OpenFlow Plugin Meeting June 9 2016

Meeting started by abhijitkumbhare at 15:09:59 UTC (full logs).

Meeting summary

  1. Issues (abhijitkumbhare, 15:10:29)
    1. https://git.opendaylight.org/gerrit/#/c/39906/ (hideyuki, 15:10:42)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=5602 (hideyuki, 15:11:02)
    3. Bug 5602 (abhijitkumbhare, 15:11:12)
    4. https://git.opendaylight.org/gerrit/#/c/39552/ (hideyuki, 15:12:45)
    5. VTN manager needs the flow removed notification (abhijitkumbhare, 15:12:58)
    6. jbacigal has some concerns regarding the performance of adding back the flow removed notification - and suggests config option to not enable/disable flow removed notification (abhijitkumbhare, 15:19:22)
    7. AGREED: the default flow removed notification should be off (abhijitkumbhare, 15:26:00)
    8. ACTION: abhijitkumbhare to initiate a thread to discuss whether deprecating flow removed notification has any issues - or what are the alternative mechanisms to fix bug 5602 (abhijitkumbhare, 15:32:31)

  2. Patches to review and merge (abhijitkumbhare, 15:36:01)
    1. https://git.opendaylight.org/gerrit/#/q/project:openflowplugin+status:open (abhijitkumbhare, 15:37:04)
    2. How to clear the backlog of patches to be merged? (abhijitkumbhare, 15:37:51)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=5582 (shuva, 15:41:45)
    4. https://git.opendaylight.org/gerrit/#/c/38895/ (shuva, 15:42:07)
    5. Hema, Tomas, jbacigal , Shuva, Muthu, Andrej, etc. will help in the reviews (either +1 if not a committer or +2) (abhijitkumbhare, 15:42:38)
    6. shuva will review 38895 (abhijitkumbhare, 15:44:10)
    7. https://git.opendaylight.org/gerrit/#/c/39102/ - A bug of OPF-He (hideyuki, 15:45:10)
    8. https://git.opendaylight.org/gerrit/#/c/39552/ - A bug of OPF-He (hideyuki, 15:45:19)
    9. https://git.opendaylight.org/gerrit/#/c/39524/ (hideyuki, 15:45:31)
    10. https://git.opendaylight.org/gerrit/#/c/35359/ (hideyuki, 15:45:37)
    11. https://git.opendaylight.org/gerrit/#/c/36452/ (hideyuki, 15:45:43)
    12. https://git.opendaylight.org/gerrit/#/c/35359/ - Related to logging (hideyuki, 15:46:23)
    13. https://git.opendaylight.org/gerrit/#/c/36452/ - Related to logging (hideyuki, 15:46:35)
    14. https://git.opendaylight.org/gerrit/#/c/39524/ - Another bug of OFP-He (hideyuki, 15:46:54)
    15. Above are the bugs hideyuki / others need reviews on (abhijitkumbhare, 15:47:00)
    16. For bug 4117 - has been moved to DTCL and DCL (abhijitkumbhare, 15:48:45)
    17. https://git.opendaylight.org/gerrit/#/c/39964/ DCN to DTCN (abhijitkumbhare, 15:50:06)
    18. ^^ Some more to be reviewed (abhijitkumbhare, 15:51:31)
    19. ACTION: Muthu to send out an email regarding routed RPC to a broader audience (abhijitkumbhare, 15:52:24)
    20. BUG 4117 movement from DCL to DTCL.. (shuva, 15:52:43)


Meeting ended at 15:59:49 UTC (full logs).

Action items

  1. abhijitkumbhare to initiate a thread to discuss whether deprecating flow removed notification has any issues - or what are the alternative mechanisms to fix bug 5602
  2. Muthu to send out an email regarding routed RPC to a broader audience


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to initiate a thread to discuss whether deprecating flow removed notification has any issues - or what are the alternative mechanisms to fix bug 5602


People present (lines said)

  1. abhijitkumbhare (20)
  2. hideyuki (14)
  3. odl_meetbot (4)
  4. shuva (3)


Generated by MeetBot 0.1.4.