#opendaylight-openflowplugin: openflowplugin

Meeting started by shuva_ at 15:04:41 UTC (full logs).

Meeting summary

  1. clustering-bugs (shuva_, 15:05:22)
    1. 4 issues on openflowplugin (shuva_, 15:06:28)
    2. 6457 resolved (shuva_, 15:07:26)
    3. jozef working on 6534, miroslav testing it, will raise a gerrit (shuva_, 15:07:52)
    4. 3 cluster nodes, 1 switch, switch connected to 1 cluster node entity ownership dump (/restconf/operational/entity-owners:entity-owners) show entity "ServiceEntityType" is registered in all cluster nodes – it is not bug, tests will be changed by Luis (shuva_, 15:08:47)
    5. Bug 6513 - FlowDescriptor is not removed from registry immediately when removing flow (shuva_, 15:09:02)
    6. Bug 6524 - FRS uses SwitchFlowId and not FlowDescriptor – Andrej is working on (shuva_, 15:09:50)
    7. Bug 6146 reduce the priority after working out on the reproduction steps from Sam/Josh (shuva_, 15:13:38)
    8. ACTION: shuva to send out an email for enabling table-features for NIC/DIDM (shuva_, 15:14:19)
    9. anil/luis asked about performance tests executed on stable/boron (shuva_, 15:14:52)
    10. not sure if tests have been executed on jenkins (shuva_, 15:15:16)
    11. performance and longevity tests results are required as mentioned by Anil (shuva_, 15:15:42)
    12. env on jenkins might have issues (shuva_, 15:16:45)
    13. Tomas prepared some doc as a part of 6178 to capture some inputs (shuva_, 15:17:04)
    14. https://bugs.opendaylight.org/show_bug.cgi?id=6178 (shuva_, 15:17:42)
    15. RC2 to be cut tonite, so DIDM NIC to be informed about table features enabled (shuva_, 15:18:52)
    16. Tomas to send out the link to the document (shuva_, 15:23:03)
    17. ACTION: shuva to publish it in th ewiki (shuva_, 15:23:52)
    18. to link documentation to project fact list (shuva_, 15:25:31)
    19. ACTION: jozef to add it up to the fact list about cluster singleton (shuva_, 15:26:03)
    20. https://git.opendaylight.org/gerrit/#/c/44238/ (andrejleitner, 15:26:25)
    21. Bug 6176 - cbench throughput test does not work in Boron – Miroslav and Tomas are working on it (shuva_, 15:27:36)
    22. raise 6534 as a blocker (eshuvka__, 15:31:14)


Meeting ended at 15:37:32 UTC (full logs).

Action items

  1. shuva to send out an email for enabling table-features for NIC/DIDM
  2. shuva to publish it in th ewiki
  3. jozef to add it up to the fact list about cluster singleton


Action items, by person

  1. shuva
    1. shuva to send out an email for enabling table-features for NIC/DIDM
    2. shuva to publish it in th ewiki


People present (lines said)

  1. shuva_ (23)
  2. odl_meetbot (3)
  3. eshuvka__ (2)
  4. shuva (1)
  5. andrejleitner (1)


Generated by MeetBot 0.1.4.