#opendaylight-ovsdb: ovsdb_weekly

Meeting started by tbachman at 19:00:19 UTC (full logs).

Meeting summary

  1. Agenda (tbachman, 19:01:30)
    1. https://meetings.opendaylight.org/opendaylight-ovsdb/2015/ovsdb_weekly/opendaylight-ovsdb-ovsdb_weekly.2015-07-07-19.04.html Minutes from last OVSDB meeting (tbachman, 19:01:40)

  2. status (tbachman, 19:05:17)
    1. flaviof and shague have set up a 3-node tutorial for OVSDB (tbachman, 19:05:33)
    2. shague added a session for the ODL Summit’s dev sesssions (Beryllium planning) (tbachman, 19:06:12)
    3. afredette asks if there should be a discussion on NIC project (tbachman, 19:06:54)
    4. shague says yes (tbachman, 19:07:02)
    5. adetalhouet says the topic is how NIC should render the abstraction/intent (tbachman, 19:07:43)
    6. shague says the VTEP has work on the neutron side — working on the plugin side to get the L2 gateway support (tbachman, 19:08:27)
    7. mohnish has been working on routemgr for IPv6 (tbachman, 19:10:01)
    8. shague asks tbachman if he knows of any issues with IPv6 on Neutron Northboun (tbachman, 19:11:17)
    9. tbachman isn’t aware of any, and hasn’t tried it yet (tbachman, 19:11:31)
    10. flaviof says that there’s a branch, and when mohnish starts coding he can merge (tbachman, 19:12:18)
    11. vishnoianil asks if router and neighbor discovery are covered by this (tbachman, 19:12:38)
    12. mohnish says his assumption so far for the subnets the main router is ODL (tbachman, 19:12:52)
    13. vishnoianil says we’ll respond back using the ICMPv6 advertisements (tbachman, 19:13:04)
    14. vishnoianil says doing this for openflowplugin, it’s acting like a controller as a router — might be good to be made generic so other projects could use it (tbachman, 19:13:34)
    15. mohnish agrees - wants to keep it as a new feature; for now, focus is integration with OVSDB, but will work to keep generic (hard to test in other environments) (tbachman, 19:14:37)
    16. shague asks if vishnoianil is going to pull out the ARP for the gateway out so that it also can be generic (tbachman, 19:15:05)
    17. vishnoianil says yes (tbachman, 19:15:09)
    18. vishnoianil says there’s a subtle bug with LLDP packets, where ARP responses are expected but an LLDP packet gets deserialized instead (tbachman, 19:16:23)
    19. mohnish says he has staff in India that might be able to help — asks if we can look into alternate time slots so that folks from India can attend (tbachman, 19:19:02)
    20. ACTION: shague to send email to OVSDB dev alias to ask for suggestions for alternate times (tbachman, 19:19:30)
    21. shague says they should look at the trello board for ideas (tbachman, 19:19:39)
    22. NO OVSDB MEETING NEXT WEEK (OLD SUMMIT) (tbachman, 19:19:51)


Meeting ended at 19:20:02 UTC (full logs).

Action items

  1. shague to send email to OVSDB dev alias to ask for suggestions for alternate times


Action items, by person

  1. shague
    1. shague to send email to OVSDB dev alias to ask for suggestions for alternate times


People present (lines said)

  1. tbachman (38)
  2. odl_meetbot (6)
  3. flaviof (2)
  4. shague (0)


Generated by MeetBot 0.1.4.