#opendaylight-ovsdb: NetVirt Weekly 02/07/17

Meeting started by shague at 16:00:56 UTC (full logs).

Meeting summary

  1. meetbot (shague, 16:01:24)
    1. https://wiki.opnfv.org/display/meetings/Meetbot+Tips (shague, 16:02:01)
    2. AGREED: use meetbot (shague, 16:05:33)
    3. meetbot sounds good (vpickard, 16:05:39)

  2. m4 (shague, 16:06:04)
    1. 3/2/17 api freeze (shague, 16:06:20)
    2. most apis look good, might need help on coe (shague, 16:08:02)
    3. dhcp port might require api changes for odl based port creation (shague, 16:08:42)
    4. ACTION: daya_k yamahata work to resolve (shague, 16:09:04)
    5. complete specs by m4 (shague, 16:12:08)
    6. IDEA: can everyone #info <nickname> to include themselves as present in the meeting (shague, 16:12:55)
    7. implement specs yang API changes by M4 as well (alonko, 16:12:56)
    8. alonko (alonko, 16:13:05)
    9. daya_k (daya_k, 16:13:44)
    10. vthapar (vthapar, 16:14:00)
    11. request for csit and test docs (shague, 16:15:05)
    12. sridharg (sridharg, 16:16:18)
    13. vpickard (vpickard, 16:18:07)
    14. it would be nice if we could divvy up the documentation tasks in to smaller pieces that are easy to tackle (jamoluhrsen, 16:18:41)
    15. documentation priorities: 1. csit and troubleshooting, 2. cli/configuration 3. architecture (shague, 16:20:57)

  3. system test template (shague, 16:24:38)
    1. need to add new netvirt top-level user facing features (shague, 16:26:22)
    2. security groups lack coverage (shague, 16:27:59)
    3. ACTION: review the current csit, find where coverage is lacking (shague, 16:29:03)
    4. ACTION: alonko daya_k vthapar shague start list of test overage (shague, 16:31:17)
    5. l2gw and sriov needs csit coverage (vpickard, 16:31:26)

  4. specs to review (shague, 16:32:05)
    1. ACTION: tomer to contact vivek about pnf spec (shague, 16:33:38)
    2. alonko: spec remote_acl_indirection (shague, 16:34:33)
    3. current impl has scale issues (shague, 16:34:56)
    4. s3p is wip (shague, 16:41:25)
    5. ACTION: jamoluhrsen look at quick scaling tests (shague, 16:43:11)
    6. ACTION: shague check with trozet on opnfv scale testing (shague, 16:44:19)
    7. ACTION: someone to find out what/how/where for rally (jamoluhrsen, 16:46:20)

  5. use v2, newton and stateful in csit (shague, 16:49:48)
    1. AGREED: switch to v2, newton and stateful (shague, 16:50:30)

  6. reduced gate tests (shague, 16:51:40)
    1. looking for a more stable, suite covering defaults (shague, 16:52:05)
    2. slow entry of new tests to the suite. Let them soak longer in sandbox. (shague, 16:52:35)
    3. : correction, add tests to periodic jobs to soak and then migrate to gating jobs (shague, 16:56:01)
    4. keep current suite as is. will look for possibility to create a smaller suite (shague, 16:57:48)

  7. parentRefs (shague, 16:58:05)
    1. ACTION: get peri +1 (shague, 16:58:28)
    2. ACTION: vthapar to merge genius and netvirt patches (shague, 16:59:14)

  8. vlan/flat l2/l3 tests (shague, 17:00:10)
    1. revital added tests, L2 and L3 are passing but suddenly external networks aren't - pending debugging (alonko, 17:01:52)


Meeting ended at 17:04:38 UTC (full logs).

Action items

  1. daya_k yamahata work to resolve
  2. review the current csit, find where coverage is lacking
  3. alonko daya_k vthapar shague start list of test overage
  4. tomer to contact vivek about pnf spec
  5. jamoluhrsen look at quick scaling tests
  6. shague check with trozet on opnfv scale testing
  7. someone to find out what/how/where for rally
  8. get peri +1
  9. vthapar to merge genius and netvirt patches


Action items, by person

  1. alonko
    1. alonko daya_k vthapar shague start list of test overage
  2. daya_k
    1. daya_k yamahata work to resolve
    2. alonko daya_k vthapar shague start list of test overage
  3. jamoluhrsen
    1. jamoluhrsen look at quick scaling tests
  4. shague
    1. alonko daya_k vthapar shague start list of test overage
    2. shague check with trozet on opnfv scale testing
  5. vthapar
    1. alonko daya_k vthapar shague start list of test overage
    2. vthapar to merge genius and netvirt patches
  6. UNASSIGNED
    1. review the current csit, find where coverage is lacking
    2. tomer to contact vivek about pnf spec
    3. someone to find out what/how/where for rally
    4. get peri +1


People present (lines said)

  1. shague (39)
  2. jamoluhrsen (5)
  3. alonko (4)
  4. vpickard (3)
  5. odl_meetbot (3)
  6. odp-gerritbot (2)
  7. daya_k (1)
  8. vthapar (1)
  9. sridharg (1)


Generated by MeetBot 0.1.4.