#opendaylight-ovsdb: NetVirt Weekly 05/23/17

Meeting started by shague at 15:07:38 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:07:39)
    1. https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_05_16_17/opendaylight-ovsdb-netvirt_weekly_05_16_17.2017-05-16-15.01.html last weeks minutes (shague, 15:07:41)

  2. carbon release (shague, 15:07:45)
    1. jamoluhrsen (jamoluhrsen, 15:07:52)
    2. RC3 build looks good (shague, 15:07:53)
    3. a few sporadic failures in CSIT for RC3, but non-blocking (jamoluhrsen, 15:08:19)
    4. bug 8398 is a concern. default sg problem (shague, 15:09:50)
    5. should bug 8398 be a blocker? (shague, 15:10:00)
    6. the default sg does not work with routing (shague, 15:11:35)
    7. a custom sg can be installed as a workaround (shague, 15:11:41)
    8. ACTION: jamoluhrsen to add bug 8398 to CSIT (jamoluhrsen, 15:12:36)
    9. https://git.opendaylight.org/gerrit/#/q/topic:bug/8398 (shague, 15:17:49)
    10. rc3 is likely not to be respinned, so likely cannot get this patch in (shague, 15:21:37)
    11. need to add workaround to bug 8398 (shague, 15:21:56)
    12. ACTION: vivek to add workaround to bug (shague, 15:22:17)
    13. https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1166457948 (anipbu, 15:25:07)
    14. ACTION: shague to vote "GO" on netvirt (jamoluhrsen, 15:25:19)
    15. https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1568731761 (anipbu, 15:26:02)
    16. ACTION: jamoluhrsen to update the tracking spreadsheet - go/nogo and test signoff (shague, 15:26:42)
    17. (shague, 15:28:25)
    18. https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1568731761 (shague, 15:28:26)
    19. https://wiki.opendaylight.org/view/Simultaneous_Release:Nitrogen_Release_Plan (shague, 15:28:28)
    20. nitrogen participation june 7, boron sr4 june 14th (shague, 15:29:24)
    21. boron sr4 Sunday 6/10/17 11:59 utc build cutoff (shague, 15:30:07)

  3. autoresponder and ipv6 (shague, 15:31:01)
    1. sridhargaddam included list of openflowplugin and genius patches (shague, 15:31:20)
    2. need reviews (shague, 15:31:59)
    3. need to enable ipv6 tempest tests to cover them (shague, 15:33:00)

  4. DDF topics (shague, 15:34:29)
    1. shague to send current clide deck, vivek to add to deck (shague, 15:34:41)

  5. csit sporadic bugs (shague, 15:37:32)
    1. ovs restart under investigation (shague, 15:37:48)
    2. vm restart under investigation (shague, 15:38:21)
    3. vm reboot, of port number should change. in fail cases the port is not changing (shague, 15:38:58)
    4. faseela notes table 17 flows are nto being cleaned up consistently, could be related to restart issues (shague, 15:40:30)
    5. https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-newton-nodl-v2-upstream-stateful-carbon/613/archives/log.html.gz#s1-s5-s1 (shague, 15:41:27)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=8302 (shague, 15:42:03)


Meeting ended at 16:07:58 UTC (full logs).

Action items

  1. jamoluhrsen to add bug 8398 to CSIT
  2. vivek to add workaround to bug
  3. shague to vote "GO" on netvirt
  4. jamoluhrsen to update the tracking spreadsheet - go/nogo and test signoff


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to add bug 8398 to CSIT
    2. jamoluhrsen to update the tracking spreadsheet - go/nogo and test signoff
  2. shague
    1. shague to vote "GO" on netvirt


People present (lines said)

  1. shague (36)
  2. jamoluhrsen (4)
  3. odl_meetbot (3)
  4. anipbu (2)
  5. odp-gerritbot (1)


Generated by MeetBot 0.1.4.