#opendaylight-ovsdb: NetVirt Weekly 2/28/17
Meeting started by shague at 16:02:06 UTC
(full logs).
Meeting summary
- Roll call and agenda bashing (please #info <your-nick>) (shague, 16:02:07)
  - shague (shague,
    16:02:12)
 
  - vthapar (vthapar,
    16:02:29)
 
  - skitt (skitt,
    16:04:13)
 
  - jamoluhrsen (jamoluhrsen,
    16:04:13)
 
  - jhershbe (jhershbe,
    16:04:21)
 
  - Vic Pickard (vpickard,
    16:04:23)
 
  - Andre Fredette (afredette,
    16:04:25)
 
  - Alon Kochba (alonko,
    16:04:27)
 
  - Aswin Suryanarayanan (aswinsuryan,
    16:04:31)
 
  - Matt Welch (mattw4,
    16:04:36)
 
 
- Review existing action items (shague, 16:04:58)
  - Anil Vishnoi (vishnoianil,
    16:06:47)
 
  - ACTION: vthapar to
    compile list of current configuration flags - add to test
    spreadsheet (shague,
    16:07:41)
 
  - action: check if proposed DHCP server
    allocation works for IPv6, and also if we are adding neutron IPv6
    port support (shague,
    16:08:43)
 
  - done: check if proposed DHCP server allocation
    works for IPv6, and also if we are adding neutron IPv6 port
    support (shague,
    16:08:52)
 
  - [done] un in sandbox with fail on exception,
    see what happens (shague,
    16:09:11)
 
  - ACTION: jamoluhrsen
    to talk with venkat about reclone, still need work here (shague,
    16:10:12)
 
 
- M4 coming up 3/2/17 - API and spec freeze (alonko, 16:11:47)
  - work on merging api changes this week
    (shague,
    16:13:24)
 
  - try to prioritize specs with yang changes so we
    can have patches by M4 (alonko,
    16:13:27)
 
 
- CSIT 1node failures (alonko, 16:13:49)
  - https://bugs.opendaylight.org/buglist.cgi?quicksearch=%3Anetvirt%20sw%3A%22csit%3Asporadic_failures%22&list_id=74471
    (shague,
    16:14:41)
 
  - priority bugs for SNAT and dhcp failures
    (shague,
    16:15:48)
 
 
- CSIT 3node failures - Need to open bugs (shague, 16:17:18)
  - still need a way to get jenkins emails to
    netvirt and more readable (shague,
    16:19:11)
 
  - jamoluhrsen to keep the daily helpful email to
    track status (shague,
    16:19:32)
 
 
- open specs (shague, 16:19:41)
  - ACTION: set up call
    to discuss upstream and gate job suites (shague,
    16:22:00)
 
  - ACTION: jamoluhrsen:
    set up call to discuss upstream and gate job suites (shague,
    16:22:20)
 
  - https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open+file:index.rst
    (shague,
    16:27:11)
 
  - vthapar: start initial list of specs with api
    changes (shague,
    16:30:11)
 
  - move forward with +1 for api changes
    (shague,
    16:30:27)
 
  - daya shague vinayak to look at sfc spec
    (shague,
    16:32:03)
 
  - vthapar faseela look at policy-based-selection
    spec (shague,
    16:34:03)
 
 
- CSIT - error cleanup (shague, 16:37:56)
 
- : gate and upstream csit job classification (shague, 16:44:15)
  - gate and upstream job runs the same
    suites (shague,
    16:44:38)
 
  - new tests need longer soak time (shague,
    16:48:01)
 
  - need to bound test duration time, but provide
    good coverage (shague,
    16:53:12)
 
  - devs to be more active in reviewing
    tests (shague,
    16:54:17)
 
  - csit patches require a +1 from devs
    (shague,
    17:04:25)
 
  - ACTION: jamoluhrsen
    to look in to a gerrit keyword for Int/Test patches to run against
    our releng openstack csit jobs (jamoluhrsen,
    17:06:31)
 
 
Meeting ended at 17:12:14 UTC
(full logs).
Action items
  - vthapar to compile list of current configuration flags - add to test spreadsheet
 
  - jamoluhrsen to talk with venkat about reclone, still need work here
 
  - set up call to discuss upstream and gate job suites
 
  - jamoluhrsen: set up call to discuss upstream and gate job suites
 
  - jamoluhrsen to look in to a gerrit keyword for Int/Test patches to run against our releng openstack csit jobs
 
Action items, by person
  -  jamoluhrsen 
    - jamoluhrsen to talk with venkat about reclone, still need work here
 
    - jamoluhrsen: set up call to discuss upstream and gate job suites
 
    - jamoluhrsen to look in to a gerrit keyword for Int/Test patches to run against our releng openstack csit jobs
 
  
 
  -  vthapar 
    - vthapar to compile list of current configuration flags - add to test spreadsheet
 
  
 
People present (lines said)
  - shague (37)
 
  - odl_meetbot (4)
 
  - alonko (4)
 
  - jamoluhrsen (2)
 
  - vpickard (1)
 
  - vthapar (1)
 
  - jhershbe (1)
 
  - skitt (1)
 
  - aswinsuryan (1)
 
  - vishnoianil (1)
 
  - mattw4 (1)
 
  - afredette (1)
 
Generated by MeetBot 0.1.4.