#opendaylight-ovsdb: NetVirt Weekly 3/21/17

Meeting started by shague at 15:02:48 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:50)
    1. https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_3_14_17/opendaylight-ovsdb-netvirt_weekly_3_14_17.2017-03-14-15.01.html last weeks minutes (shague, 15:02:51)

  2. Review existing action items (shague, 15:02:53)
    1. jamoluhrsen (jamoluhrsen, 15:03:00)
    2. janki (janki, 15:03:06)
    3. Aswin Suryanarayanan (aswinsuryan, 15:04:37)
    4. Alon Kochba (alonko, 15:04:38)
    5. [done] jamoluhrsen shague review refactor patch (shague, 15:04:41)
    6. [DONE] jamoluhrsen shague triage and assign top priority bugs (shague, 15:05:17)
    7. Sridhar Gaddam (sridharg, 15:06:15)
    8. everyone please update bugs from unconfirmed to confirmed (shague, 15:06:18)
    9. Andre Fredette (afredette, 15:06:38)
    10. Vic Pickard (vpickard, 15:06:54)
    11. have bug scrub next week (shague, 15:07:37)
    12. [DONE] jamoluhrsen to get 2.6 running with newton and keep mitaka at 2.5 (shague, 15:08:00)
    13. ovs2.6 is there now for newton devstack vms. still using 2.5 in mitaka vms (jamoluhrsen, 15:08:06)
    14. daya kamath (daya_k, 15:08:12)

  3. jamoluhrsen found new tempest failure in new vms (shague, 15:09:39)
    1. only applies to mitaka vms (shague, 15:09:50)
    2. ACTION: jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip (jamoluhrsen, 15:10:10)
    3. Matt Welch (mattw4, 15:10:21)
    4. new vlan test coverage in CSIT may have given us a new failure to either skip or fix. (jamoluhrsen, 15:11:19)

  4. specs (shague, 15:15:27)
    1. pipeline docs should be updated around m5 (shague, 15:19:29)
    2. have an overview review of the pipeline (shague, 15:20:16)
    3. ensure specs are capturing flow updates (shague, 15:21:41)
    4. sfc spec close on sfc and netvirt pipeline resubmits (shague, 15:24:26)

  5. csit sporadic and exception failures (shague, 15:45:25)
    1. vivek seeing tempest mtu failures more consistently now (shague, 15:46:15)
    2. vivek needs more troubleshooting info around tempest tests (shague, 15:46:46)
    3. id recycling is still an issue, triaging now (shague, 15:47:24)
    4. flow ordering is an issue (shague, 15:48:11)
    5. currently using frm, suggestion to use frs. this will take time to design. can frm workarounds be used? (shague, 15:51:27)
    6. ACTION: anil, vivek to followup on openflowplugin frm use (shague, 15:59:08)
    7. ACTION: , jamoluhrsen point anil to csit failures so he can reproduce (shague, 16:00:29)
    8. ovs 2.7 will add relations between flows and groups (shague, 16:01:11)

  6. boron sr3 sanity (shague, 16:03:27)
    1. E/// running downstream tests (shague, 16:04:50)
    2. upstream csit looks good, only known tempest mtu is failing (shague, 16:05:15)
    3. ACTION: jamoluhrsen to look at distribution-test results for SR3 (jamoluhrsen, 16:06:05)
    4. ACTION: jamoluhrsen update distribution sr3 spreadsheet (shague, 16:06:10)
    5. https://jenkins.opendaylight.org/releng/view/distribution/job/integration-distribution-test-boron/166/ <-- distribution-test job that used SR3 (jamoluhrsen, 16:07:10)
    6. vivek had some patches to cherry-pick, most merged (shague, 16:07:16)

  7. asyncdatachange cleanup (shague, 16:10:21)
    1. merge ipv6 netvirt patch, then genius (shague, 16:11:06)

  8. more genius patches need to be coordinated with netvirt (shague, 16:11:31)
    1. ACTION: vivek to send email list (shague, 16:11:37)

  9. ocata csit runs (shague, 16:12:15)
    1. alonko issues with csit, need help with Venkat and Jamo (shague, 16:12:28)
    2. revital working on openstack cli (shague, 16:12:51)

  10. 3node csit issues (shague, 16:13:04)
    1. HELP: start trigaing 3node failures (shague, 16:13:52)
    2. jamoluhrsen to start adding carbon 3node to daily report (shague, 16:14:35)
    3. ACTION: shague find out when stable branch is pulled (shague, 16:16:36)


Meeting ended at 16:17:55 UTC (full logs).

Action items

  1. jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip
  2. anil, vivek to followup on openflowplugin frm use
  3. , jamoluhrsen point anil to csit failures so he can reproduce
  4. jamoluhrsen to look at distribution-test results for SR3
  5. jamoluhrsen update distribution sr3 spreadsheet
  6. vivek to send email list
  7. shague find out when stable branch is pulled


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip
    2. , jamoluhrsen point anil to csit failures so he can reproduce
    3. jamoluhrsen to look at distribution-test results for SR3
    4. jamoluhrsen update distribution sr3 spreadsheet
  2. shague
    1. shague find out when stable branch is pulled
  3. UNASSIGNED
    1. anil, vivek to followup on openflowplugin frm use
    2. vivek to send email list


People present (lines said)

  1. shague (44)
  2. jamoluhrsen (7)
  3. daya_k (3)
  4. odl_meetbot (3)
  5. odp-gerritbot (3)
  6. vpickard (1)
  7. aswinsuryan (1)
  8. alonko (1)
  9. sridharg (1)
  10. janki (1)
  11. trozet (1)
  12. mattw4 (1)
  13. afredette (1)


Generated by MeetBot 0.1.4.