#opendaylight-ovsdb: NetVirt Weekly 3/28/17
Meeting started by shague at 15:02:14 UTC
(full logs).
Meeting summary
- Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:16)
  - https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_3_21_17/opendaylight-ovsdb-netvirt_weekly_3_21_17.2017-03-21-15.02.html
    last weeks minutes (shague,
    15:02:18)
 
 
- Review existing action items (shague, 15:02:19)
  - [DONE] jamoluhrsen to figure out if the new
    tempest failures in mitaka are new tests and we should skip
    (shague,
    15:02:48)
- [DONE] jamoluhrsen to look at distribution-test
    results for SR3 (shague,
    15:03:08)
- [DONE] jamoluhrsen update distribution sr3
    spreadsheet (shague,
    15:03:20)
- [DONE] vivek to send email list (shague,
    15:03:39)
- [DONE] shague find out when stable branch is
    pulled (shague,
    15:03:51)
- Vishal Thapar (vthapar,
    15:04:57)
- Sridhar Gaddam (sridharg,
    15:05:10)
- anil, vivek to followup on openflowplugin frm
    use (shague,
    15:05:16)
- Alon Kochba (alonko,
    15:05:21)
- Aswin Suryanrayanan (aswinsuryan,
    15:05:37)
- Andre Fredette (afredette,
    15:05:45)
- HELP: need follow up
    with openflowplugin (shague,
    15:06:49)
- HELP: group issue with
    openflowplugin (shague,
    15:06:59)
- openflowplugin meeting is thursday at 8am
    PST (shague,
    15:09:34)
- ACTION: alonko put
    together email listing openflowplugin issues (shague,
    15:10:01)
 
 
- m5 (shague, 15:10:23)
 
- neutron_dhcp_spec (shague, 15:13:02)
  - vthapar says it should be nitrogen (shague,
    15:13:15)
- ddf should cover all new specs (shague,
    15:13:51)
- left a commnt on spec to update the targeted
    relase (vthapar,
    15:13:59)
 
 
- prioritize reviews (shague, 15:14:55)
  - https://git.opendaylight.org/gerrit/#/c/53579/
    (shague,
    15:14:58)
 
 
- sfc classifier patches (shague, 15:18:37)
  - initial patches in for framework (shague,
    15:18:48)
- some open items around egress ports and using
    flow based tunneols (shague,
    15:19:16)
- oftunnels are needed for the sfc side tunnels
    for egress (shague,
    15:20:11)
- vthapar says should work if not binding a
    service (shague,
    15:22:00)
 
 
- stable/carbon (shague, 15:25:27)
  - stable/carbon and master stay in sync
    (shague,
    15:28:13)
- run gates on master patches, let periodic cover
    the stable/carbon (shague,
    15:28:27)
 
 
- csit: sporadic failures and exceptions (shague, 15:28:46)
  - post m5 - priortize 1node and then 3node
    (shague,
    15:29:58)
- add bug scrub for next week (shague,
    15:31:15)
- start offline bug scrub, alonko shague
    vthapar (shague,
    15:32:29)
- reiterate - update bugs on progress
    (shague,
    15:32:45)
- ACTION: alonko shague
    vthapar start offline bug scrub (shague,
    15:34:11)
- vthapar mentions a genius patch will help with
    3node jobs (shague,
    15:34:40)
- alonko need to look at 3node (shague,
    15:34:53)
 
 
- transition to new netvirt from legacy (shague, 15:36:02)
  - boron sr4 will continue (shague,
    15:36:11)
- add deprecations to code (shague,
    15:37:13)
 
Meeting ended at 15:39:56 UTC
(full logs).
Action items
  - alonko put together email listing openflowplugin issues
- alonko shague vthapar start offline bug scrub
Action items, by person
  -  alonko 
    - alonko put together email listing openflowplugin issues
- alonko shague vthapar start offline bug scrub
 
-  shague 
    - alonko shague vthapar start offline bug scrub
 
-  vthapar 
    - alonko shague vthapar start offline bug scrub
 
People present (lines said)
  - shague (41)
- odp-gerritbot (4)
- vthapar (3)
- odl_meetbot (3)
- alonko (2)
- sridharg (1)
- aswinsuryan (1)
- afredette (1)
Generated by MeetBot 0.1.4.