#opendaylight-ovsdb: Netvirt Weekly 3/7/17

Meeting started by alonko at 16:01:13 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (alonko, 16:03:19)
    1. Alon Kochba (alonko, 16:03:25)
    2. jamoluhrsen (jamoluhrsen, 16:03:30)
    3. Andre Fredette (afredette, 16:03:42)
    4. Matt Welch (mattw4, 16:04:42)
    5. Aswin Suryanarayanan (aswinsuryan, 16:05:35)
    6. ACTION: to compile list of current configuration flags - add to test spreadsheet (alonko, 16:06:11)
    7. Janki Chhatbar (janki, 16:07:01)
    8. ACTION: jamoluhrsen to check if we can remove recloning (alonko, 16:07:50)

  2. Remaining specs and yang changes (alonko, 16:13:44)
    1. Sridhar Gaddam (sridharg, 16:14:10)
    2. 13 remaining specs, most yang changes already merged - working on cleaning everything up this week (alonko, 16:22:38)

  3. CSIT 1node and 3node update (alonko, 16:26:38)
    1. ACTION: Jamo/Alon think about how to change releng builder to run specific flavors - e.g. 2.5 only with carbon+stateful+newton (alonko, 16:36:25)

  4. SFC integration (alonko, 16:44:14)
    1. talks about integration with SFC, design available in the following link https://docs.google.com/presentation/d/1gN8GnpVGwku4mp1on7EBZiE41RI7lZ-FFmFS2QlUTKk/edit#slide=id.g210ac90bb8_0_78 (alonko, 16:44:34)
    2. talks will continue tomorrow at SFC meeting for anyone interested (alonko, 16:44:48)


Meeting ended at 16:44:54 UTC (full logs).

Action items

  1. to compile list of current configuration flags - add to test spreadsheet
  2. jamoluhrsen to check if we can remove recloning
  3. Jamo/Alon think about how to change releng builder to run specific flavors - e.g. 2.5 only with carbon+stateful+newton


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to check if we can remove recloning
  2. UNASSIGNED
    1. to compile list of current configuration flags - add to test spreadsheet
    2. Jamo/Alon think about how to change releng builder to run specific flavors - e.g. 2.5 only with carbon+stateful+newton


People present (lines said)

  1. alonko (13)
  2. odp-gerritbot (4)
  3. odl_meetbot (3)
  4. jamoluhrsen (3)
  5. sridharg (1)
  6. aswinsuryan (1)
  7. janki (1)
  8. mattw4 (1)
  9. afredette (1)


Generated by MeetBot 0.1.4.