#opendaylight-ovsdb: NetVirt Weekly 4/11/17

Meeting started by shague at 15:02:12 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:14)
    1. shague (shague, 15:02:46)
    2. mattw4 (mattw4, 15:02:57)

  2. review action items (shague, 15:03:23)
    1. https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_4_4_17/opendaylight-ovsdb-netvirt_weekly_4_4_17.2017-04-04-14.59.html (shague, 15:03:31)
    2. Sridhar Gaddam (sridharg, 15:04:18)
    3. vivekn to follow up with Hema on the openflowplugin issues (shague, 15:05:19)
    4. Aswin Suryanarayanan (aswinsuryan, 15:07:02)
    5. netvirt and elan will need to provide workaround, fix in openflowplugin is difficult (shague, 15:07:43)
    6. medium term fix to get the groups and then program flows (shague, 15:10:00)
    7. need to propgate fix through all related modules (shague, 15:10:39)
    8. targetted for carbon (shague, 15:11:35)
    9. nitrogen can use ovs 2.7 (shague, 15:12:17)
    10. vthapar need to compile a list of modules we want to add to bugzilla components and send out helpdesk request for easier filtering (shague, 15:12:39)
    11. looking to add ipv4 and ipv6 tags initially (shague, 15:13:50)
    12. daya_k joined (daya_k, 15:14:19)
    13. ACTION: shague start thread to define tags (shague, 15:15:41)

  3. stable/carbon has been pulled (shague, 15:16:12)
    1. commit to master cherry-pick to carbon (shague, 15:17:34)

  4. review final patches (shague, 15:18:02)
    1. https://git.opendaylight.org/gerrit/#/q/topic:vni-based-l2-l3-nat (shague, 15:18:44)

  5. csit stability (shague, 15:22:24)
    1. csit jobs have been stable past couple days (shague, 15:22:36)
    2. exceptions are reduced, about four or five left (shague, 15:23:37)
    3. vivek still looking at vpnservice failures (shague, 15:24:50)
    4. table 19 is causing issues (shague, 15:26:11)
    5. ACTION: shague vivek offline thread to triage bugs (shague, 15:26:54)
    6. can we enable the exceptions tests in csit? (shague, 15:27:56)

  6. new feature work (shague, 15:33:52)
    1. infrautils system diagnostics framework (shague, 15:34:27)
    2. push spec for nitrogen (shague, 15:38:51)
    3. can push patches but not merge util later (shague, 15:39:05)


Meeting ended at 16:22:15 UTC (full logs).

Action items

  1. shague start thread to define tags
  2. shague vivek offline thread to triage bugs


Action items, by person

  1. shague
    1. shague start thread to define tags
    2. shague vivek offline thread to triage bugs


People present (lines said)

  1. shague (30)
  2. odp-gerritbot (15)
  3. odl_meetbot (3)
  4. daya_k (1)
  5. sridharg (1)
  6. aswinsuryan (1)
  7. mattw4 (1)


Generated by MeetBot 0.1.4.