#opendaylight-ovsdb: NetVirt Weekly 4/25/17

Meeting started by shague at 15:01:45 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:01:47)
    1. https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_4_18_17/opendaylight-ovsdb-netvirt_weekly_4_18_17.2017-04-18-15.02.html last weeks minutes (shague, 15:01:48)

  2. Review existing action items (shague, 15:02:29)
    1. [DONE] vivek to send out list of patches for evpn and ipv6 that can be reviewed (shague, 15:02:58)
    2. [wip] shague skitt work on changes needed to enable in netvirt csit (shague, 15:06:17)
    3. colindixon added patch for enabling karaf4 for offset 0 projects (shague, 15:07:30)
    4. wait till offset 0 is ready then offset 1 (shague, 15:08:56)
    5. [] aswinsuryan to send email with bgp changes needed (shague, 15:09:55)
    6. [DONE] aswinsuryan to send email with bgp changes needed (shague, 15:10:34)

  3. open patches (shague, 15:11:10)
    1. ipv6-interdc-l3vpn: work in progress, spec almost complete (shague, 15:14:39)

  4. csit (shague, 15:16:28)
    1. new random tempest failure came up (shague, 15:16:46)
    2. close open tempest bugs that are not occuring (shague, 15:18:31)
    3. focus on carbon jobs for exceptions (shague, 15:20:21)
    4. ACTION: shague add nitrogen version to bugzilla (shague, 15:22:13)
    5. tests will be added to vpnservice csit for testing ipv6 patches (shague, 15:25:00)
    6. EVPN_RT2 under review, need to add csit tests (shague, 15:26:58)
    7. new csit tests will cover RT2 and RT5 (shague, 15:27:11)
    8. aswinsuryan has patches for snat to review (shague, 15:28:49)
    9. https://git.opendaylight.org/gerrit/#/c/55196/ (aswinsuryan, 15:29:54)
    10. https://git.opendaylight.org/gerrit/#/c/55195/ (aswinsuryan, 15:30:11)
    11. https://git.opendaylight.org/gerrit/#/c/55196/ snat patches to review (shague, 15:30:30)
    12. https://git.opendaylight.org/gerrit/#/c/55195/ snat patches to review (shague, 15:30:49)

  5. port status update by jhershbe (shague, 15:31:06)
    1. number of dependent patches across openstack and odl under review (shague, 15:39:46)
    2. vthapar asks about a csit test to verify datastore is updated correctly with the prot status (shague, 15:48:11)


Meeting ended at 15:52:49 UTC (full logs).

Action items

  1. shague add nitrogen version to bugzilla


Action items, by person

  1. shague
    1. shague add nitrogen version to bugzilla


People present (lines said)

  1. shague (27)
  2. odp-gerritbot (3)
  3. odl_meetbot (3)
  4. aswinsuryan (2)
  5. jamoluhrsen (1)


Generated by MeetBot 0.1.4.