#opendaylight-persistence: Persistence Weekly Meeting

Meeting started by ncahiket331 at 17:05:35 UTC (full logs).

Meeting summary

    1. Agenda (ncahiket331, 17:06:03)
    2. Status update (ncahiket331, 17:07:15)
    3. Suggested topics (ncahiket331, 17:07:37)
    4. Backlog review (ncahiket331, 17:07:48)
    5. Identification of tasks and priorities for the milestones in Lithium (ncahiket331, 17:08:29)

  1. Status update (ncahiket331, 17:08:42)
    1. AGREED: mySQL will be the databse that we will start working with (ncahiket331, 17:09:56)
    2. Nachiket is looking into xquery (ncahiket331, 17:12:12)
    3. ACTION: Investigate to see if mySQL can be wrapped as a karaf feature (ncahiket331, 17:13:16)
    4. ACTION: Add a watch to TSDR project (ncahiket331, 17:13:48)
    5. ACTION: Add a watch to AAA project (ncahiket331, 17:14:08)
    6. ACTION: We might need the Persistence API checked in by next week (ncahiket331, 17:14:28)

  2. Backlog review (ncahiket331, 17:15:13)
    1. Backlog is present in the Persistence Main page (ncahiket331, 17:24:31)

  3. Identification of tasks and priorities for the milestones in Lithium (ncahiket331, 17:25:41)
    1. M3 milestone is 3/5/2015 (ncahiket331, 17:26:18)
    2. Feature freeze by M3 (ncahiket331, 17:28:10)
    3. AGREED: System Test Plan could be a Medium for M3 (ncahiket331, 17:30:05)
    4. ACTION: fabiel will change this (ncahiket331, 17:30:22)
    5. backlog updated (nachiket331, 17:38:39)


Meeting ended at 17:51:37 UTC (full logs).

Action items

  1. Investigate to see if mySQL can be wrapped as a karaf feature
  2. Add a watch to TSDR project
  3. Add a watch to AAA project
  4. We might need the Persistence API checked in by next week
  5. fabiel will change this


Action items, by person

  1. fabiel
    1. fabiel will change this
  2. UNASSIGNED
    1. Investigate to see if mySQL can be wrapped as a karaf feature
    2. Add a watch to TSDR project
    3. Add a watch to AAA project
    4. We might need the Persistence API checked in by next week


People present (lines said)

  1. ncahiket331 (24)
  2. fabiel (15)
  3. odl_meetbot (5)
  4. nachiket331 (4)


Generated by MeetBot 0.1.4.