#opendaylight-sfc: sfc_weekly

Meeting started by tbachman at 16:04:43 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 16:04:53)
    1. https://meetings.opendaylight.org/opendaylight-sfc/2015/sfc_weekly/opendaylight-sfc-sfc_weekly.2015-07-16-16.04.html Minutes from last week’s meeting (tbachman, 16:04:58)

  2. SFC Demos (tbachman, 16:06:44)
    1. ericano_ provided an updated version of the demo he showed last week to the mailing list — improves some of the issues folks have encountered (tbachman, 16:07:14)
    2. ebrjohn points out that there are a few demos - the one ericano_ provided, as well as the SFC101/102 and GBP+SFC demo (tbachman, 16:07:41)
    3. ebrjohn feels Beryllium feature discussion may be a bit premature at this point — maybe cover at the summit (tbachman, 16:09:57)
    4. odl-casey says paulq is giving an SFC demo on Monday. odl-casey wants to preload USB keys and put it up on the wiki — asks if he can get that demo (tbachman, 16:10:45)
    5. ACTION: ebrjohn to contact paulq about getting the image for the USB keys for odl-casey (tbachman, 16:11:49)
    6. https://docs.google.com/document/d/1wYdqUrOQAULRi4scHRGRxtaPqqPOXcTQ12YZIeACUK4/edit#heading=h.epmc7cfi1x03 Google doc for new SFC features in Beryllium (ebrjohn, 16:13:40)
    7. ebrjohn says there’s quite a bit going on in the OPNFV SFC project — lots of interest, which is good for ODL SFC (tbachman, 16:15:18)
    8. ebrjohn says there were ~30 people on the call (tbachman, 16:15:27)
    9. ebrjohn says that the OPNFV SFC project will probably be providing requirements to the ODL SFC project (tbachman, 16:16:04)
    10. ericano__ says it would be nice for those not attending the summit to have some demos at the following meeting (tbachman, 16:16:22)
    11. ebrjohn says that alagalah or tbachman may be able to join and give the GBP + SFC demo (tbachman, 16:17:32)
    12. ACTION: tbachman to work with alagalah to set up a GBP + SFC demo at the SFC meeting following the ODL summit (tbachman, 16:18:04)


Meeting ended at 16:19:00 UTC (full logs).

Action items

  1. ebrjohn to contact paulq about getting the image for the USB keys for odl-casey
  2. tbachman to work with alagalah to set up a GBP + SFC demo at the SFC meeting following the ODL summit


Action items, by person

  1. ebrjohn
    1. ebrjohn to contact paulq about getting the image for the USB keys for odl-casey
  2. tbachman
    1. tbachman to work with alagalah to set up a GBP + SFC demo at the SFC meeting following the ODL summit


People present (lines said)

  1. tbachman (20)
  2. odl_meetbot (4)
  3. ebrjohn (1)


Generated by MeetBot 0.1.4.