#opendaylight-sfc: Weekly SFC meeting August 3, 2015

Meeting started by ebrjohn at 16:01:55 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 16:02:08)
    2. ebrjohn Brady Johnson (ebrjohn, 16:02:29)
    3. AGREED: SFC needs to be able to control VXLAN de/encapsulation from OpenFlow (ebrjohn, 16:18:02)
    4. this would require changes in OVS (ebrjohn, 16:18:31)
    5. this vxlan control in ovs would also help us in OPNFV SFC (ebrjohn, 16:21:37)
    6. https://wiki.opendaylight.org/view/Service_Function_Chaining:Beryllium_Release_Plan#Release_Deliverables SFC Be Release Plan (ebrjohn, 16:24:20)
    7. there will be 2 types of distros in Be, stable and extension (ebrjohn, 16:27:28)

  1. Stable SFC features (ebrjohn, 16:27:42)
    1. https://www.opendaylight.org/project-lifecycle-releases (edwarnicke, 16:28:36)
    2. to be considered stable, the feature must have existed in the previous release, and be a mature feature (ebrjohn, 16:28:53)
    3. we will have to do a graduation review process (ebrjohn, 16:30:27)
    4. AGREED: We (SFC) would like to be a mature project (ebrjohn, 16:30:56)

  2. SFC Karaf feature overinclusion (ebrjohn, 16:35:31)
    1. there are lots of dependencies that are being pulled into the SFC core feature that should not be (ebrjohn, 16:36:38)
    2. namely, l2switch is being pulled into the sfc-provider (ebrjohn, 16:36:59)
    3. ACTION: add link to "mini" SFC meeting ebrjohn hosts with Intel China so that Ed can participate and solve the overdependency issue (ebrjohn, 16:43:33)


Meeting ended at 16:43:39 UTC (full logs).

Action items

  1. add link to "mini" SFC meeting ebrjohn hosts with Intel China so that Ed can participate and solve the overdependency issue


Action items, by person

  1. ebrjohn
    1. add link to "mini" SFC meeting ebrjohn hosts with Intel China so that Ed can participate and solve the overdependency issue


People present (lines said)

  1. ebrjohn (17)
  2. edwarnicke (11)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.