#opendaylight-sfc: weekly ODL SFC meeting

Meeting started by bjohnson at 16:02:41 UTC (full logs).

Meeting summary

    1. Brady Johnson (bjohnson, 16:05:25)
    2. edavsua (edavsua, 16:06:45)
    3. https://wiki.opendaylight.org/view/Service_Function_Chaining:Oxygen_Release_Plan ODL SFC Oxygen Release Plan (bjohnson, 16:06:51)
    4. https://git.opendaylight.org/gerrit/64612 ODL SFC Oxygen M1 milestone report (bjohnson, 16:07:25)
    5. http://docs.opendaylight.org/en/latest/release-process/milestone-readouts/m1/sfc.html ODL SFC Oxygen M1 milestone report in HTML (bjohnson, 16:07:59)
    6. RSP statistics is pending due to an OpenFlow bug: https://jira.opendaylight.org/browse/OPNFLWPLUG-930?filter=-2 (bjohnson, 16:08:32)
    7. https://trello.com/b/eC1ynvIj/sfc-carbon ODL SFC Carbon Trello Board (bjohnson, 16:12:10)
    8. We need to create the Oxygen Trello board, and migrate pending tasks from Carbon/Nitrogen over (bjohnson, 16:12:48)
    9. ACTION: edavsua to clean up the Carbon/Nitrogen Trello Board (bjohnson, 16:15:23)
    10. ACTION: bjohnson to create the Oxygen trello board (bjohnson, 16:15:45)
    11. One other issue: The Yi Yang OVS NSH patch needs to be ported to the latest Linux kernel, and Yi doesnt have the time to do it right now, so one of us should look into doing this (bjohnson, 16:17:00)
    12. The patch should be ported to either OVS 2.7 or 2.8, more details to follow later (bjohnson, 16:19:15)
    13. The NSH patch is officially available in OVS 2.8, but there is a pending Linux kernel patch needed (bjohnson, 16:20:55)
    14. There is an SFC CSIT test failure due to issues building OVS NSH. (bjohnson, 16:22:57)
    15. https://git.opendaylight.org/gerrit/64214 Gerrit patch to fix the SFC CSIT failures (bjohnson, 16:23:24)


Meeting ended at 16:24:40 UTC (full logs).

Action items

  1. edavsua to clean up the Carbon/Nitrogen Trello Board
  2. bjohnson to create the Oxygen trello board


Action items, by person

  1. bjohnson
    1. bjohnson to create the Oxygen trello board
  2. edavsua
    1. edavsua to clean up the Carbon/Nitrogen Trello Board


People present (lines said)

  1. bjohnson (16)
  2. odl_meetbot (3)
  3. edavsua (1)


Generated by MeetBot 0.1.4.