#opendaylight-spectrometer: opendaylight-meeting

Meeting started by tnadeau at 15:01:29 UTC (full logs).

Meeting summary

  1. agenda-bashing (tnadeau, 15:01:50)
    1. ACTION: - script to update production LF server upon commits (tnadeau, 15:09:04)
    2. ACTION: Tom - to sync up with Vasu on exact date to push base UX (tnadeau, 15:09:32)

  2. proxy-gerrit Rest API - Mo (tnadeau, 15:10:22)
    1. ACTION: Tom will ask team about setting a hangout/session next week to work on normalization and analysis of the current Spectrometer APIs (tnadeau, 15:25:41)
    2. AGREED: Spectrometer is positioned to be a unified dashboard for statistics/views on project "metrics". Key is to advertise the fact that we are the unified dashboard and welcome others to come and contribute to this project instead of doing their own thing. (tnadeau, 15:32:29)
    3. AGREED: this is a 2.0 feature (tnadeau, 15:41:42)
    4. ACTION: tom will add a Trello card to the 2.0 stack (tnadeau, 15:41:52)
    5. https://git.opendaylight.org/gerrit/#/c/39290/ (anipbu, 15:43:00)
    6. https://git.opendaylight.org/gerrit/#/c/39290/ (mohzah, 15:43:08)

  3. meta data proposal (An) (tnadeau, 15:47:26)
    1. AGREED: lets wait for 1.0 to be finished (tnadeau, 15:54:00)


Meeting ended at 16:07:16 UTC (full logs).

Action items

  1. - script to update production LF server upon commits
  2. Tom - to sync up with Vasu on exact date to push base UX
  3. Tom will ask team about setting a hangout/session next week to work on normalization and analysis of the current Spectrometer APIs
  4. tom will add a Trello card to the 2.0 stack


People present (lines said)

  1. tnadeau (44)
  2. zxiiro (13)
  3. odl_meetbot (3)
  4. odp-gerritbot (2)
  5. mohzah (1)
  6. anipbu (1)


Generated by MeetBot 0.1.4.