#opendaylight-spectrometer: opendaylight-spectrometer

Meeting started by tnadeau_ at 14:56:12 UTC (full logs).

Meeting summary

  1. agenda bashing (tnadeau_, 15:04:40)
  2. schedule (tnadeau_, 15:04:55)
    1. ACTION: thanh will hopefully get this serving by 2 weeks from now (tnadeau_, 15:07:37)
    2. https://trello.com/b/fIVlZ0M5/opendaylight-spectrometer (tnadeau_, 15:08:05)
    3. https://wiki.openstack.org/wiki/Governance (anipbu, 15:19:11)

  3. openstack governance (tnadeau_, 15:19:24)
    1. http://yamltojson.com/ (zxiiro, 15:39:31)
    2. AGREED: we use YAML as the file format for governance file (tnadeau_, 15:41:48)
    3. AGREED: this is the way to go (tnadeau_, 15:45:37)
    4. ACTION: mo will fix this in the next commit (tnadeau_, 15:45:46)
    5. ACTION: goal for next week is to have data for projects and data. per project commits, per commiters (tnadeau_, 15:57:37)

  4. setting a data for first release (tnadeau_, 15:59:38)


Meeting ended at 16:05:34 UTC (full logs).

Action items

  1. thanh will hopefully get this serving by 2 weeks from now
  2. mo will fix this in the next commit
  3. goal for next week is to have data for projects and data. per project commits, per commiters


People present (lines said)

  1. tnadeau_ (59)
  2. vasya10 (12)
  3. zxiiro (6)
  4. odl_meetbot (3)
  5. anipbu (3)
  6. mohzah (2)


Generated by MeetBot 0.1.4.