#opendaylight-spectrometer: opendaylight-spectrometer

Meeting started by tnadeau__ at 15:00:21 UTC (full logs).

Meeting summary

  1. agenda bashing (tnadeau__, 15:00:29)
  2. thanh demo (tnadeau__, 15:03:24)
  3. vasu's demo (tnadeau__, 15:11:01)
    1. AGREED: moving forward, we want to make the node server side transparent to the UX (tnadeau__, 15:24:54)
    2. AGREED: avoid mapping (tnadeau__, 15:25:05)
    3. AGREED: push donut charts to server, but not in code (tnadeau__, 15:33:06)


Meeting ended at 15:36:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tnadeau__ (15)
  2. odp-gerritbot (8)
  3. odl_meetbot (3)
  4. mohzah (2)
  5. zxiiro (1)


Generated by MeetBot 0.1.4.