#opendaylight-spectrometer: opendaylight-spectrometer

Meeting started by tnadeau at 14:58:30 UTC (full logs).

Meeting summary

  1. New UX Demo (tnadeau, 15:08:52)
    1. ACTION: Tom sent email to Phil to inquire about and confirm license for highcharts.com (tnadeau, 15:32:50)

  2. mohzah asks for docs for UX (tnadeau, 16:13:49)


Meeting ended at 16:14:04 UTC (full logs).

Action items

  1. Tom sent email to Phil to inquire about and confirm license for highcharts.com


People present (lines said)

  1. tnadeau (17)
  2. jdavid_ (5)
  3. anipbu (4)
  4. odl_meetbot (3)
  5. mohzah (1)
  6. zxiiro (1)


Generated by MeetBot 0.1.4.