#opendaylight-spectrometer: spectrometer

Meeting started by anipbu at 14:58:08 UTC (full logs).

Meeting summary

  1. agenda bashing (anipbu, 14:58:20)
    1. tws session (anipbu, 14:59:36)

  2. updates (anipbu, 15:08:32)
    1. vasu will be on pto for next two weeks (anipbu, 15:08:48)
    2. vasu have the top ten graph (anipbu, 15:09:02)

  3. tws session (anipbu, 15:09:26)
    1. the proposed time is July 25th assuming we want everybody there (anipbu, 15:13:17)
    2. Mo asked about what we need to prepare for tws session (anipbu, 15:15:01)
    3. anipbu says we should create a presentation (anipbu, 15:15:24)

  4. optimization (anipbu, 15:15:41)
    1. Mo discuss concerns with how fast the software is running, benchmarking, identifying which parts is slow (anipbu, 15:16:30)
    2. Mo has questions about the caching system (anipbu, 15:16:48)
    3. +1 to performing benchmarking rather than optimizing randomly (anipbu, 15:20:01)
    4. one potential area is to cache post-messaged data for the UI (anipbu, 15:20:21)
    5. ACTION: Mo to send email regarding benchmarking (anipbu, 15:21:31)

  5. contributor mapping (anipbu, 15:26:52)
    1. we need mapping from contributor to company (anipbu, 15:27:52)

  6. cookies (anipbu, 15:30:23)


Meeting ended at 15:30:27 UTC (full logs).

Action items

  1. Mo to send email regarding benchmarking


People present (lines said)

  1. anipbu (25)
  2. odl_meetbot (5)
  3. vasya10 (4)


Generated by MeetBot 0.1.4.