#opendaylight-spectrometer: spectrometer

Meeting started by tnadeau at 15:11:05 UTC (full logs).

Meeting summary

    1. https://lists.opendaylight.org/pipermail/spectrometer-dev/2016-October/000317.html DDF Meeting Notes (zxiiro, 15:11:25)

  1. dashboards (tnadeau, 15:12:29)
    1. http://pramodrj07.github.io/odl/ (vasya10, 15:12:46)
    2. http://pramodrj07.github.io/odl/ OpenStack & OpenDaylight Tempest Dashboard (zxiiro, 15:13:21)
    3. ACTION: Tom and Vasu to work on a video to post on the wiki (tnadeau, 15:18:11)
    4. ACTION: Tom to send email to mailing list advertising meeting on Thursdays (tnadeau, 15:19:39)

  2. setting a 1.0 release date (tnadeau, 15:22:31)
    1. https://git.opendaylight.org/gerrit/42826 High Level API Contributor patch (zxiiro, 15:27:26)
    2. ACTION: Tom will propose new Spectrometer repo to TSC after this meeting. We will store all spectrometer "custom" data as well as external project data/mappings that are needed here. (tnadeau, 15:33:39)

  3. Vasu's demo (tnadeau, 15:34:08)
    1. ACTION: vasu - improve hints (TNadeau_, 15:48:02)
    2. ACTION: vasu remove case-sensitivity on search box (TNadeau_, 15:49:50)
    3. ACTION: ALL - lets try to commit smaller patches (TNadeau_, 15:53:54)


Meeting ended at 15:56:18 UTC (full logs).

Action items

  1. Tom and Vasu to work on a video to post on the wiki
  2. Tom to send email to mailing list advertising meeting on Thursdays
  3. Tom will propose new Spectrometer repo to TSC after this meeting. We will store all spectrometer "custom" data as well as external project data/mappings that are needed here.
  4. vasu - improve hints
  5. vasu remove case-sensitivity on search box
  6. ALL - lets try to commit smaller patches


People present (lines said)

  1. tnadeau (18)
  2. TNadeau_ (6)
  3. zxiiro (4)
  4. odl_meetbot (3)
  5. vasya10 (1)


Generated by MeetBot 0.1.4.