#opendaylight-spectrometer: spectrometer meeting

Meeting started by zxiiro at 16:03:36 UTC (full logs).

Meeting summary

    1. https://www.irccloud.com/pastebin/GYgQDava/ (zxiiro, 16:04:23)
    2. mlemay contacted us about a new project explorer project and wanted to discuss collaboration on a shared metadata file (zxiiro, 16:09:36)
    3. https://www.irccloud.com/pastebin/GYgQDava/ New project explorer project metadata example (zxiiro, 16:09:36)

  1. Vasu demos latest code (tnadeau, 16:11:17)
    1. discussed whether or not to use auth API. (tnadeau, 16:13:52)
    2. AGREED: Team agreed to not use it for now. (tnadeau, 16:13:55)
    3. vasu raised a point: we might have different roles, but those would not be specific user logins. (tnadeau, 16:14:31)
    4. vasya10 showed us redux tool which allows us to track state of the project as you're testing. (zxiiro, 16:20:32)
    5. we might want a "debug mode" button so initial users can help us debug the alpha/beta versions (tnadeau, 16:21:39)
    6. http://gitpython.readthedocs.org/en/stable/reference.html#module-git.cmd (mohzah1, 16:26:37)
    7. http://gitpython.readthedocs.org/en/stable/tutorial.html#tutorial-label (mohzah1, 16:26:54)
    8. http://gitpython.readthedocs.org/en/stable/reference.html#module-git.cmd gitpython api we're using for cloning git repos (zxiiro, 16:27:33)
    9. git by default clones the refspec refs/heads/* (zxiiro, 16:28:15)
    10. Mo discussed some issues he encountered around using http://gitpython.readthedocs.org (tnadeau, 16:34:02)
    11. local demo at design forum will be as simple as possible (tnadeau, 16:37:20)
    12. plan is to run spectrometer on an LF server for the forum, but we could run on a laptop in a pinch (tnadeau, 16:37:45)
    13. ACTION: vasu to document how to install the system (on wiki and README) (tnadeau, 16:38:12)


Meeting ended at 16:39:06 UTC (full logs).

Action items

  1. vasu to document how to install the system (on wiki and README)


People present (lines said)

  1. tnadeau (14)
  2. zxiiro (9)
  3. odl_meetbot (4)
  4. mohzah1 (2)
  5. vasya10 (0)


Generated by MeetBot 0.1.4.