#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:07:54 UTC (full logs).

Meeting summary

    1. 1. get the template filled (gvrangan, 16:13:24)
    2. 2. Get the approval mail (gvrangan, 16:13:37)
    3. 2 week review period, we should also consieer the upcoming holidays (gvrangan, 16:15:09)
    4. any requests by mid of this month will be taken up after vacation (gvrangan, 16:15:29)
    5. Coordinator- ODC Drriver Code generation implementation for RPC calls (gvrangan, 16:21:12)
    6. spec files and testing in progress for vtn/vbr/vbr interface (gvrangan, 16:21:52)
    7. no delays expected on this for M5 (gvrangan, 16:22:02)
    8. MD-SAL migration is complete (gvrangan, 16:23:48)
    9. CSIT for VTN Manager is being tested offline (gvrangan, 16:24:27)
    10. it will be enabled before the next weekly meeting (gvrangan, 16:24:49)
    11. M5 documentation to be created for VTN Be (gvrangan, 16:25:53)
    12. every REST API call to be converted to RPC (gvrangan, 16:26:31)
    13. Denise creating the getting started guide (gvrangan, 16:26:55)
    14. she needs some samplee script to be added to the guide (gvrangan, 16:27:16)
    15. the document needs some curl commands for creting VTN and other components for users to try it out (gvrangan, 16:29:17)
    16. ACTION: this needs to be sharedd with her ASAP (gvrangan, 16:29:32)
    17. ACTION: the document needs some review from members also (gvrangan, 16:30:20)
    18. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=43509&product=vtn Open Bugs (hideyuki, 16:32:18)
    19. Bug #4426 waiting for auto relase job to work well (gvrangan, 16:32:56)
    20. Bug #4678 Team is working on it, we can discuss in the next meeting (gvrangan, 16:33:41)
    21. https://bugs.opendaylight.org/show_bug.cgi?id=3818 (gvrangan, 16:35:07)
    22. I tested the mininet topology with nic yesterday and the behavior had problems (gvrangan, 16:37:36)
    23. https://bugs.opendaylight.org/show_bug.cgi?id=2439 , https://bugs.opendaylight.org/show_bug.cgi?id=1990 , https://bugs.opendaylight.org/show_bug.cgi?id=3707https://bugs.opendaylight.org/show_bug.cgi?id=4382 (gvrangan, 16:41:40)
    24. these are to be updated for the current status (gvrangan, 16:41:57)
    25. ACTION: Status upddate of these bugs needed, but not high priority (gvrangan, 16:42:21)
    26. ACTION: to cleanup the trello page (gvrangan, 16:43:59)
    27. ACTION: VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List (hideyuki, 16:45:06)
    28. ACTION: to check state of documentation and plan action for adocs (gvrangan, 16:48:35)
    29. performance and longevity tests to be analyzed (gvrangan, 16:51:39)


Meeting ended at 16:52:05 UTC (full logs).

Action items

  1. this needs to be sharedd with her ASAP
  2. the document needs some review from members also
  3. Status upddate of these bugs needed, but not high priority
  4. to cleanup the trello page
  5. VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List
  6. to check state of documentation and plan action for adocs


People present (lines said)

  1. gvrangan (33)
  2. hideyuki (4)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.