#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:07:09 UTC (full logs).

Meeting summary

    1. Member from SDNI app is interested (gvrangan, 16:12:02)
    2. Interested in enhancing the openstack support (gvrangan, 16:13:50)
    3. ACTION: Mail to be sent about the VTN and the details available for the task (gvrangan, 16:14:10)
    4. last status https://meetings.opendaylight.org/opendaylight-vtn/2015/weekly_meeting/opendaylight-vtn-weekly_meeting.2015-12-09-16.07.html (gvrangan, 16:15:50)
    5. discussion on the getting started guide (gvrangan, 16:17:25)
    6. ACTION: hideyuki VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List (hideyuki, 16:20:12)
    7. ACTION: Documentation review by the Technical Writer (gvrangan, 16:21:35)
    8. ACTION: gvrangan Old bugs to be closed (gvrangan, 16:21:54)
    9. ACTION: gvrangan Plan for adocs in Be release (gvrangan, 16:22:26)
    10. code generation first patch will be done this week (gvrangan, 16:25:48)
    11. task : https://trello.com/c/SkFd8BWC/22-renaming-wiki-pages was discussed (gvrangan, 16:32:15)
    12. category of the VTN pages also be changed to "VTN" (gvrangan, 16:33:05)
    13. since VTN is a more popular name, so using it instead of Virtual Tenant Network makes sense (gvrangan, 16:36:57)
    14. https://trello.com/c/x2k6JxF4/21-changing-default-build-behavior updates (gvrangan, 16:37:24)
    15. ACTION: hideyuki https://trello.com/c/K5RQFYZB/24-improving-howto-page-for-provision-virtual-l2-network-with-vtn-manager (hideyuki, 16:40:32)
    16. this oage toio be improved by hideyuki (gvrangan, 16:41:01)
    17. ACTION: Details of supported Openstack versions to be added to the Openstack User Guide (gvrangan, 16:43:40)
    18. ACTION: gvrangan update https://trello.com/c/zCQXgnsW/18-the-integration-with-openstack-doesn-t-work (gvrangan, 16:45:10)
    19. ACTION: neded for M5 https://trello.com/c/JHtaVxpR/13-user-guide-for-beryllium-release (gvrangan, 16:46:49)
    20. ACTION: hideyuki work on https://trello.com/c/2Fcpjg0g/17-improve-readme (gvrangan, 16:49:38)
    21. ACTION: gvrangan use cases for VTN https://trello.com/c/FU1Yt7fI/26-create-vtn-demos-for-the-use-case-demo-collections (gvrangan, 16:52:07)
    22. Be branch to be cut on Jan 14-2016 we need to plan actions oiin the same (gvrangan, 16:53:17)
    23. task https://trello.com/c/X9JfVPde/31-improve-the-overview-wiki-page needs some improvment (gvrangan, 16:55:26)


Meeting ended at 16:57:50 UTC (full logs).

Action items

  1. Mail to be sent about the VTN and the details available for the task
  2. hideyuki VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List
  3. Documentation review by the Technical Writer
  4. gvrangan Old bugs to be closed
  5. gvrangan Plan for adocs in Be release
  6. hideyuki https://trello.com/c/K5RQFYZB/24-improving-howto-page-for-provision-virtual-l2-network-with-vtn-manager
  7. Details of supported Openstack versions to be added to the Openstack User Guide
  8. gvrangan update https://trello.com/c/zCQXgnsW/18-the-integration-with-openstack-doesn-t-work
  9. neded for M5 https://trello.com/c/JHtaVxpR/13-user-guide-for-beryllium-release
  10. hideyuki work on https://trello.com/c/2Fcpjg0g/17-improve-readme
  11. gvrangan use cases for VTN https://trello.com/c/FU1Yt7fI/26-create-vtn-demos-for-the-use-case-demo-collections


Action items, by person

  1. gvrangan
    1. gvrangan Old bugs to be closed
    2. gvrangan Plan for adocs in Be release
    3. gvrangan update https://trello.com/c/zCQXgnsW/18-the-integration-with-openstack-doesn-t-work
    4. gvrangan use cases for VTN https://trello.com/c/FU1Yt7fI/26-create-vtn-demos-for-the-use-case-demo-collections
  2. hideyuki
    1. hideyuki VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List
    2. hideyuki https://trello.com/c/K5RQFYZB/24-improving-howto-page-for-provision-virtual-l2-network-with-vtn-manager
    3. hideyuki work on https://trello.com/c/2Fcpjg0g/17-improve-readme
  3. UNASSIGNED
    1. Mail to be sent about the VTN and the details available for the task
    2. Documentation review by the Technical Writer
    3. Details of supported Openstack versions to be added to the Openstack User Guide
    4. neded for M5 https://trello.com/c/JHtaVxpR/13-user-guide-for-beryllium-release


People present (lines said)

  1. gvrangan (29)
  2. hideyuki (4)
  3. odl_meetbot (3)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.