#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:06:49 UTC (full logs).

Meeting summary

    1. ACTION: mail to be sent to TCS member (working on it) will pass it today (gvrangan, 16:07:49)
    2. https://meetings.opendaylight.org/opendaylight-vtn/2015/weekly_meeting/opendaylight-vtn-weekly_meeting.2015-12-16-16.07.html The minutes of the last week (hideyuki, 16:08:11)
    3. Added VTN Project meeting info to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List (hideyuki, 16:09:23)
    4. ACTION: - Documentation by Technical Writer - in progress (gvrangan, 16:09:23)
    5. ACTION: gvrangan close all old VTN bugs in the bugzilla (hideyuki, 16:11:25)
    6. ACTION: gvrangan send mail to vtn-dev with the bug list for closure (gvrangan, 16:11:46)
    7. ACTION: Beryllium documentation (User guides / Developer Guides) (gvrangan, 16:13:57)
    8. for format and other good practives Please refer to the L2 Network Howto Page created by hideyuki (gvrangan, 16:14:30)
    9. https://trello.com/c/rSiE1VZw/3-updating-odc-driver-for-the-change-of-vtn-manager-s-interface (gvrangan, 16:17:28)
    10. first patch pushed, once merged , we will have the VTN Coordianator CSIT job (gvrangan, 16:17:50)
    11. https://trello.com/c/bY8wIvZj/12-graduation-review (gvrangan, 16:18:06)
    12. https://wiki.opendaylight.org/view/VTN:Graduation_Review (gvrangan, 16:18:41)
    13. page created please review (gvrangan, 16:18:50)
    14. https://trello.com/c/R2bTQETy/15-re-enable-csit-for-vtn-manager (gvrangan, 16:20:22)
    15. Job re-enabled, Job is not triggered yet (gvrangan, 16:21:40)
    16. integration/test does not have a stable/Li branch (gvrangan, 16:23:48)
    17. ACTION: send mail to integration-dev to discuss this (gvrangan, 16:26:08)
    18. https://bugs.opendaylight.org/show_bug.cgi?id=4614 (gvrangan, 16:31:40)
    19. Shigeru has identified the problem (gvrangan, 16:32:21)
    20. https://trello.com/c/ATZUxqaj/36-bug-4125-incorrect-url-links-in-vtn-user-guide (gvrangan, 16:33:43)
    21. Some memebers started working on the same (gvrangan, 16:33:53)
    22. https://trello.com/c/SkFd8BWC/22-renaming-wiki-pages (gvrangan, 16:38:00)
    23. discussion on the URL formats (gvrangan, 16:38:47)
    24. HowTo's need not be created seperately for every release (gvrangan, 16:40:29)
    25. https://trello.com/c/UTX579QJ/23-renaming-the-name-of-category-of-wiki-pages (gvrangan, 16:41:20)
    26. Cloin is working on how to create new categories (gvrangan, 16:41:36)
    27. Colin is working on how to create categories (gvrangan, 16:41:54)
    28. https://trello.com/c/K5RQFYZB/24-improving-howto-page-for-provision-virtual-l2-network-with-vtn-manager (gvrangan, 16:45:32)
    29. hideyuki modified the page, still working on it (gvrangan, 16:46:24)
    30. hideyuki removed a lot of un necessary tags (gvrangan, 16:46:53)
    31. the verbose option with curl may not be needed (gvrangan, 16:51:58)
    32. We will add the usage of curl to the trouble shooting page, where the verbose option and the errors returned can be discussed (gvrangan, 16:54:03)
    33. https://trello.com/c/KGHeEPHb/35-there-are-similar-pages-for-sfc-support (gvrangan, 16:56:42)
    34. page has been recreated, instead should have been copied (gvrangan, 16:56:58)
    35. one of the page to be removed (gvrangan, 16:57:05)
    36. user guide for Be to folow the same standards as in the HowTo page created by hideyuki (gvrangan, 16:58:42)
    37. https://trello.com/c/FU1Yt7fI/26-create-vtn-demos-for-the-use-case-demo-collections (gvrangan, 16:59:09)
    38. we can create a USe Cases pages for VTN based on the mail (gvrangan, 17:01:00)
    39. ACTION: the VTN/Mgr Li tests failing to be sorted out immediately (gvrangan, 17:06:11)


Meeting ended at 17:06:30 UTC (full logs).

Action items

  1. mail to be sent to TCS member (working on it) will pass it today
  2. - Documentation by Technical Writer - in progress
  3. gvrangan close all old VTN bugs in the bugzilla
  4. gvrangan send mail to vtn-dev with the bug list for closure
  5. Beryllium documentation (User guides / Developer Guides)
  6. send mail to integration-dev to discuss this
  7. the VTN/Mgr Li tests failing to be sorted out immediately


Action items, by person

  1. gvrangan
    1. gvrangan close all old VTN bugs in the bugzilla
    2. gvrangan send mail to vtn-dev with the bug list for closure
  2. UNASSIGNED
    1. mail to be sent to TCS member (working on it) will pass it today
    2. - Documentation by Technical Writer - in progress
    3. Beryllium documentation (User guides / Developer Guides)
    4. send mail to integration-dev to discuss this
    5. the VTN/Mgr Li tests failing to be sorted out immediately


People present (lines said)

  1. gvrangan (42)
  2. hideyuki (10)
  3. odl_meetbot (6)


Generated by MeetBot 0.1.4.