#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:03:56 UTC (full logs).

Meeting summary

    1. action items from last week (gvrangan, 16:04:52)
    2. the meeting minutes of 01/06 https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-01-06-16.14.html (hideyuki, 16:06:16)
    3. ACTION: to follow up with docs team for the tool to convert wiki to adocs - done (gvrangan, 16:08:16)
    4. ACTION: to follow up with docs team for the tool to convert wiki to adocs - in progress (gvrangan, 16:08:28)
    5. ACTION: need to check with the docs team on the official format (gvrangan, 16:09:38)
    6. ACTION: bug 4772 to be closed (gvrangan, 16:09:52)
    7. ACTION: clean up VTN:Main page - get those HowTos removed (gvrangan, 16:10:25)

  1. Check tasks in the Trello board. (hideyuki, 16:14:19)
    1. ACTION: Folow up on VTN coordiantor CSIT and activate teh job sonner (gvrangan, 16:15:01)
    2. ACTION: create adocs in docs git (gvrangan, 16:21:11)
    3. ACTION: update the dates in trello (gvrangan, 16:23:31)
    4. ACTION: update vtn coordiantor bug details in trello (gvrangan, 16:23:52)
    5. checking the status of jenkins jobs of VTN (gvrangan, 16:27:37)
    6. CSIT for VTN Manager fails https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-only-beryllium/ (hideyuki, 16:32:21)
    7. ACTION: Check VTN Manager test failure https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/vtn-csit-1node-manager-only-beryllium/ (gvrangan, 16:32:48)
    8. checked the bugs (gvrangan, 16:33:48)


Meeting ended at 16:37:18 UTC (full logs).

Action items

  1. to follow up with docs team for the tool to convert wiki to adocs - done
  2. to follow up with docs team for the tool to convert wiki to adocs - in progress
  3. need to check with the docs team on the official format
  4. bug 4772 to be closed
  5. clean up VTN:Main page - get those HowTos removed
  6. Folow up on VTN coordiantor CSIT and activate teh job sonner
  7. create adocs in docs git
  8. update the dates in trello
  9. update vtn coordiantor bug details in trello
  10. Check VTN Manager test failure https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/vtn-csit-1node-manager-only-beryllium/


People present (lines said)

  1. gvrangan (16)
  2. hideyuki (5)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.