#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:06:24 UTC (full logs).

Meeting summary

    1. action items from last meeting (gvrangan, 16:06:56)
    2. need to check with the docs team on the official format - done (gvrangan, 16:08:44)
    3. ACTION: clean up VTN:Main page - get those HowTos removed (gvrangan, 16:09:30)
    4. Checking the meeting minutes of 01/20 https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-01-20-16.03.html (hideyuki, 16:10:08)
    5. create adocs in docs git - activity initiated (gvrangan, 16:10:30)
    6. ACTION: update the dates in trello (gvrangan, 16:11:33)
    7. ACTION: update vtn coordiantor bug details in trello (gvrangan, 16:11:49)
    8. ACTION: Check VTN Manager test failure https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/vtn-csit-1node-manager-only-beryllium/ - There is patch pushed that can fix this (gvrangan, 16:12:18)
    9. we have a mail sent to integration-dev explaining the reasons for the patch (gvrangan, 16:12:38)

  1. Trello review (hideyuki, 16:20:36)
    1. we can complete all CSIT befiore RC2, so that tests can actually be used to understand the quality and problems in release (gvrangan, 16:24:11)
    2. VTN Trello page https://trello.com/b/2g3lw1GU/opendaylight-vtn (hideyuki, 16:24:13)
    3. response received from OFPlugin on the request for stats RPC, need to check further. (gvrangan, 16:28:07)
    4. ACTION: Work on this trello item on priority https://trello.com/c/KGHeEPHb/35-there-are-similar-pages-for-sfc-support (gvrangan, 16:34:35)
    5. ACTION: close all old bugs - this also needs immediate priority (gvrangan, 16:36:20)
    6. quality of openflowplugin-He design not good (gvrangan, 16:37:25)
    7. ofplugin He has some problems after the cluster fixes (gvrangan, 16:37:43)


Meeting ended at 16:41:16 UTC (full logs).

Action items

  1. clean up VTN:Main page - get those HowTos removed
  2. update the dates in trello
  3. update vtn coordiantor bug details in trello
  4. Check VTN Manager test failure https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/vtn-csit-1node-manager-only-beryllium/ - There is patch pushed that can fix this
  5. Work on this trello item on priority https://trello.com/c/KGHeEPHb/35-there-are-similar-pages-for-sfc-support
  6. close all old bugs - this also needs immediate priority


People present (lines said)

  1. gvrangan (17)
  2. hideyuki (5)
  3. odl_meetbot (3)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.