#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:01:58 UTC (full logs).

Meeting summary

    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-02-10-16.04.html the meeting minutes for the last meeting (02/10) (hideyuki, 16:03:25)

  1. Questions (hideyuki, 16:08:38)
    1. Sai asked about the OpenStack integration provided by VTN Manager. (hideyuki, 16:09:00)
    2. Sai said that there are still something wrong in the wiki page for flow filter https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters (hideyuki, 16:17:51)
    3. ACTION: gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters (hideyuki, 16:18:36)
    4. ACTION: update the dates in trello - yet to complete (gvrangan, 16:19:01)

  2. Review the meeting minutes of the last meeting (hideyuki, 16:19:05)
    1. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=48770&product=vtn (hideyuki, 16:19:39)
    2. Checked open bugs https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=48770&product=vtn (hideyuki, 16:22:15)
    3. Bug 1990 - Occurs in Lithium cannot be closed (gvrangan, 16:23:19)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=2439 - Can be closed after Be release (gvrangan, 16:24:48)
    5. ACTION: Bug 5330 Needs to be assigned and worked on priority (gvrangan, 16:25:49)
    6. close all old bugs - this also needs immediate priority - done (gvrangan, 16:26:36)
    7. Bug:4678 - occuring in latest code needs to be fixed immediately - Completed (gvrangan, 16:26:54)
    8. ACTION: https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Check immediately (gvrangan, 16:30:36)
    9. https://git.opendaylight.org/gerrit/#/c/34735/ (hideyuki, 16:30:38)
    10. ACTION: Discuss with Karthik on Fix for Bug 5343 (gvrangan, 16:33:39)
    11. ACTION: look at VTN Manager Lithium job again - Lithium job is failing - In Progress (gvrangan, 16:36:11)
    12. ACTION: Try to reproduce https://bugs.opendaylight.org/show_bug.cgi?id=5050 and observe if the same can be recreated - Completed, Bug Closed (gvrangan, 16:37:10)
    13. ACTION: to sync up with docs team for merge of vtn doc updates - In Progress (gvrangan, 16:39:14)
    14. Team did contack docs team (gvrangan, 16:40:43)
    15. The Openstack developere guide contents should be added as seperate patch (gvrangan, 16:41:01)
    16. ACTION: The Openstack developere guide contents should be added as seperate patch (gvrangan, 16:41:12)
    17. ACTION: Planning the dev items for Boron - Yet to discuss (gvrangan, 16:41:31)

  3. Check tasks on Trello (hideyuki, 16:42:06)
    1. ACTION: https://trello.com/c/yXOPS3s2/53-bug-5276-rpc-exceptions-observed-in-openstack-integration - Close Bug and provide explanation gvrangan (gvrangan, 16:44:19)
    2. https://trello.com/c/ABQl1nzo/45-bug-5090-failed-to-issue-flow-stats - It is felt that If the migration to Li design occurs, this need not be fixed (gvrangan, 16:49:13)


Meeting ended at 16:53:06 UTC (full logs).

Action items

  1. gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters
  2. update the dates in trello - yet to complete
  3. Bug 5330 Needs to be assigned and worked on priority
  4. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Check immediately
  5. Discuss with Karthik on Fix for Bug 5343
  6. look at VTN Manager Lithium job again - Lithium job is failing - In Progress
  7. Try to reproduce https://bugs.opendaylight.org/show_bug.cgi?id=5050 and observe if the same can be recreated - Completed, Bug Closed
  8. to sync up with docs team for merge of vtn doc updates - In Progress
  9. The Openstack developere guide contents should be added as seperate patch
  10. Planning the dev items for Boron - Yet to discuss
  11. https://trello.com/c/yXOPS3s2/53-bug-5276-rpc-exceptions-observed-in-openstack-integration - Close Bug and provide explanation gvrangan


Action items, by person

  1. gvrangan
    1. gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters
    2. https://trello.com/c/yXOPS3s2/53-bug-5276-rpc-exceptions-observed-in-openstack-integration - Close Bug and provide explanation gvrangan
  2. UNASSIGNED
    1. update the dates in trello - yet to complete
    2. Bug 5330 Needs to be assigned and worked on priority
    3. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Check immediately
    4. Discuss with Karthik on Fix for Bug 5343
    5. look at VTN Manager Lithium job again - Lithium job is failing - In Progress
    6. Try to reproduce https://bugs.opendaylight.org/show_bug.cgi?id=5050 and observe if the same can be recreated - Completed, Bug Closed
    7. to sync up with docs team for merge of vtn doc updates - In Progress
    8. The Openstack developere guide contents should be added as seperate patch
    9. Planning the dev items for Boron - Yet to discuss


People present (lines said)

  1. gvrangan (21)
  2. hideyuki (14)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.