#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:03:30 UTC (full logs).

Meeting summary

  1. Questions (hideyuki, 16:04:47)
    1. Sai asked a problem on OpenStack Integration. (hideyuki, 16:05:19)
    2. Sai needs to get some things sorted infrastructure wise for testing (gvrangan, 16:12:12)

  2. Review the meeting minutes of the last meeting (hideyuki, 16:12:47)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-02-17-16.01.log.html the meeting minutes for the last meeting (02/17) (hideyuki, 16:13:09)
    2. gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters - done (hideyuki, 16:14:04)
    3. ACTION: update the dates in trello - yet to complete (gvrangan, 16:14:17)
    4. ACTION: Bug 5330 Needs to be assigned and worked on priority - Assigned to Ananthi (gvrangan, 16:15:42)
    5. ACTION: https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Problem with flowfilter check Bug #5372 (gvrangan, 16:20:31)
    6. ACTION: Discuss with Karthik on Fix for Bug 5343 - Karthik feels a delay needs to be added (gvrangan, 16:23:01)
    7. observed 1 /10 failure in Sandbox trials (gvrangan, 16:23:15)
    8. ACTION: look at VTN Manager Lithium job again - Lithium job is failing - Currently job seems to be running fine (gvrangan, 16:25:12)
    9. hideyuki feels the root cause needs to be analyzed for the Li all job failure (gvrangan, 16:26:54)
    10. ACTION: to sync up with docs team for merge of vtn doc updates - In progress (gvrangan, 16:28:32)
    11. docs team request to do a check style (gvrangan, 16:28:41)
    12. ACTION: The Openstack developere guide contents should be added as seperate patch - In progress (gvrangan, 16:29:08)
    13. ACTION: Planning the dev items for Boron - In progress (gvrangan, 16:29:51)
    14. https://trello.com/c/yXOPS3s2/53-bug-5276-rpc-exceptions-observed-in-openstack-integration - Bug closed and explanations added (gvrangan, 16:32:53)

  3. Check tasks on Trello (hideyuki, 16:34:05)
    1. ACTION: enable CSIT for VTN Coordinaotr in Master (gvrangan, 16:39:42)
    2. hideyuki suggestss adding a bug report for tracking failure https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-li-all-stable-lithium/88/ (gvrangan, 16:45:31)
    3. ACTION: please update the status of https://bugs.opendaylight.org/show_bug.cgi?id=4125 and close/act on it (gvrangan, 16:47:19)


Meeting ended at 16:55:06 UTC (full logs).

Action items

  1. update the dates in trello - yet to complete
  2. Bug 5330 Needs to be assigned and worked on priority - Assigned to Ananthi
  3. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Problem with flowfilter check Bug #5372
  4. Discuss with Karthik on Fix for Bug 5343 - Karthik feels a delay needs to be added
  5. look at VTN Manager Lithium job again - Lithium job is failing - Currently job seems to be running fine
  6. to sync up with docs team for merge of vtn doc updates - In progress
  7. The Openstack developere guide contents should be added as seperate patch - In progress
  8. Planning the dev items for Boron - In progress
  9. enable CSIT for VTN Coordinaotr in Master
  10. please update the status of https://bugs.opendaylight.org/show_bug.cgi?id=4125 and close/act on it


People present (lines said)

  1. gvrangan (20)
  2. hideyuki (9)
  3. odl_meetbot (4)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.