#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:07:09 UTC (full logs).

Meeting summary

  1. Questions (hideyuki, 16:07:51)
    1. Sai tried OpenStack integration, but faced an issue. (hideyuki, 16:08:26)
    2. ACTION: Sai send the issue to vtn ML. (hideyuki, 16:13:33)

  2. Review the meeting minutes of the last meeting (hideyuki, 16:13:46)
    1. https://gist.github.com/gvranganvtn/ec4905c9890519ca02e7 the meeting minutes for the last meeting (03/02) (hideyuki, 16:14:44)
    2. ACTION: need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules (gvrangan, 16:15:35)
    3. Hideyuki feels support for router is also a good candidate (gvrangan, 16:16:45)
    4. ACTION: update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline (gvrangan, 16:18:37)
    5. ACTION: Bug 5330 Needs to be assigned and worked on priority - A patch has been pushed and the behavior is tested (gvrangan, 16:18:58)
    6. this sunday is deadline foir Be SR1, we can plan to get it merged for Sr1 (gvrangan, 16:19:28)
    7. ACTION: https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-b eryllium/81/ - Problem with flowfilter check Bug #5372 - investigation done this week (gvrangan, 16:20:05)
    8. more discussion over mail (gvrangan, 16:20:28)
    9. ACTION: Experimenting the idea of modifying keywords to check global flag and not execute cases - Assigned to Karthik and he is working on it (gvrangan, 16:20:52)
    10. The wait time does not affect the overall job execution time (gvrangan, 16:21:16)
    11. "WUKS" is the keyword that is used (gvrangan, 16:22:14)
    12. ACTION: review CSIT tests to avoid flaky scenarios - We have reviewed the VTN Manager suite and working on modifying some tests (gvrangan, 16:25:11)
    13. ACTION: to sync up with docs team for merge of vtn doc updates - Expecting docs patch toi be merged for SR1 (gvrangan, 16:25:41)
    14. docs meeting was also concelled this week (gvrangan, 16:25:51)
    15. ACTION: The Openstack developere guide contents should be added as seperate patch - Bharathi was working on it.We can have some updates over mail (gvrangan, 16:26:31)
    16. ACTION: Planning the dev items for Boron - It is in progress (gvrangan, 16:26:52)
    17. ACTION: enable CSIT for VTN Coordinaotr in Master - patch pushed to enable the VTN Coordianotr cases (gvrangan, 16:27:13)
    18. All vtn coordinaotr master CSIT failing (gvrangan, 16:27:24)
    19. failure is reported that the controller is rejecting any communication on port 8181, this needs to be anlyzed and discusseed with the community (gvrangan, 16:29:01)
    20. ACTION: please update the status of https://bugs.opendaylight.org/show_bug.cgi?id=4125 - In progress (gvrangan, 16:29:43)
    21. ACTION: Need to ensure the actions suggested are taken - We discussed with OFPlugin in their weekly meeting. We need to discuss on the implmentation details (gvrangan, 16:30:46)
    22. ACTION: need to followup with ofplugin team to respond on the same (gvrangan, 16:31:13)

  3. Check tasks on Trello (hideyuki, 16:31:41)
    1. community testing VTN for knowning the capabilities of ODL to recompute the paths when a link goes down. (gvrangan, 16:39:08)
    2. Sai wants to know if vbridge can be used with redirect for service chaining (gvrangan, 16:55:47)
    3. to be responded in vt-dev (gvrangan, 16:56:15)


Meeting ended at 17:00:41 UTC (full logs).

Action items

  1. Sai send the issue to vtn ML.
  2. need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules
  3. update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline
  4. Bug 5330 Needs to be assigned and worked on priority - A patch has been pushed and the behavior is tested
  5. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-b eryllium/81/ - Problem with flowfilter check Bug #5372 - investigation done this week
  6. Experimenting the idea of modifying keywords to check global flag and not execute cases - Assigned to Karthik and he is working on it
  7. review CSIT tests to avoid flaky scenarios - We have reviewed the VTN Manager suite and working on modifying some tests
  8. to sync up with docs team for merge of vtn doc updates - Expecting docs patch toi be merged for SR1
  9. The Openstack developere guide contents should be added as seperate patch - Bharathi was working on it.We can have some updates over mail
  10. Planning the dev items for Boron - It is in progress
  11. enable CSIT for VTN Coordinaotr in Master - patch pushed to enable the VTN Coordianotr cases
  12. please update the status of https://bugs.opendaylight.org/show_bug.cgi?id=4125 - In progress
  13. Need to ensure the actions suggested are taken - We discussed with OFPlugin in their weekly meeting. We need to discuss on the implmentation details
  14. need to followup with ofplugin team to respond on the same


People present (lines said)

  1. gvrangan (24)
  2. hideyuki (9)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.