#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:08:43 UTC (full logs).

Meeting summary

    1. Sai send the issue to vtn ML. - Completed, The failure was sent out and the response sent from Bharathi (gvrangan, 15:09:30)

  1. Review the meeting minutes of the last meeting (hideyuki, 15:09:44)
    1. ACTION: need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules - In Progress (gvrangan, 15:09:55)
    2. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-03-09-16.07.html the meeting minutes for the last meeting (03/09) (hideyuki, 15:10:11)
    3. ACTION: update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress (gvrangan, 15:10:20)
    4. Bug 5330 Needs to be assigned and worked on priority - A patch has been pushed and the behavior is tested - Completed (gvrangan, 15:10:43)
    5. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-b eryllium/81/ - Problem with flowfilter check Bug #5372 - Problem with flowfilter resolved (gvrangan, 15:11:47)
    6. vlanmap facing issues, because of the vlan application installation in mininet VM (gvrangan, 15:12:05)
    7. restriction due to migration to the private cloud (gvrangan, 15:12:21)
    8. https://git.opendaylight.org/gerrit/#/c/36101/ (gvrangan, 15:13:11)
    9. ACTION: Experimenting the idea of modifying keywords to check global flag and not execute cases - There is a exisitng library to failfast (gvrangan, 15:15:22)
    10. we are experimenting with failfast now (gvrangan, 15:15:35)
    11. ACTION: review CSIT tests to avoid flaky scenarios - We have reviewed the VTN Manager suite and working on modifying some tests (gvrangan, 15:15:49)
    12. The review has been done and a patch pushed for the same (gvrangan, 15:16:02)
    13. patch after review https://git.opendaylight.org/gerrit/#/c/36041/ (gvrangan, 15:16:36)
    14. the run in sandbox indicating failures, being debugged (gvrangan, 15:17:05)
    15. ACTION: ACTION: to sync up with docs team for merge of vtn doc updates - In Progress (gvrangan, 15:17:31)
    16. https://git.opendaylight.org/gerrit/#/c/33787/ - VTN docs patch (gvrangan, 15:18:00)
    17. ACTION: The Openstack developere guide contents should be added as seperate patch - Bharathi was working on it. Need to get the update on the same. (gvrangan, 15:18:38)
    18. ACTION: enable CSIT for VTN Coordinaotr in Master - patch pushed to enable the VTN Coordinator in Boron (gvrangan, 15:19:14)
    19. there is a problem Boron uses JDK 1.8 by default (gvrangan, 15:19:29)
    20. the preferred fix will be to set JAVA_HOME for VTN Coordinaotr launch or Modify VTN build to use JDK 1.8 (gvrangan, 15:21:20)
    21. the idea to be experimented (gvrangan, 15:21:32)
    22. ACTION: https://bugs.opendaylight.org/show_bug.cgi?id=4125 - Docs team was contacted, will join the docs meeting next week (gvrangan, 15:23:10)
    23. ACTION: to join docs meeting next week to discuss patch merge as well as this problem (gvrangan, 15:23:34)
    24. ACTION: need to followup with ofplugin team to respond on the VTN problems with OFplugin Li (gvrangan, 15:25:00)
    25. Be SR1 is out for testing (gvrangan, 15:27:28)
    26. The following HowTo Pages were tested and found to be working fine (gvrangan, 15:28:09)
    27. 1. VTN Coordinator: (gvrangan, 15:28:19)
    28. Testing the Openstack integration is pending , will be closed today (gvrangan, 15:28:56)

  2. Check tasks on Trello (hideyuki, 15:29:35)
    1. https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - to be updated (gvrangan, 15:31:05)
    2. ACTION: Fix the patch https://git.opendaylight.org/gerrit/#/c/36174/ (gvrangan, 15:37:08)


Meeting ended at 15:48:36 UTC (full logs).

Action items

  1. need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules - In Progress
  2. update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
  3. Experimenting the idea of modifying keywords to check global flag and not execute cases - There is a exisitng library to failfast
  4. review CSIT tests to avoid flaky scenarios - We have reviewed the VTN Manager suite and working on modifying some tests
  5. ACTION: to sync up with docs team for merge of vtn doc updates - In Progress
  6. The Openstack developere guide contents should be added as seperate patch - Bharathi was working on it. Need to get the update on the same.
  7. enable CSIT for VTN Coordinaotr in Master - patch pushed to enable the VTN Coordinator in Boron
  8. https://bugs.opendaylight.org/show_bug.cgi?id=4125 - Docs team was contacted, will join the docs meeting next week
  9. to join docs meeting next week to discuss patch merge as well as this problem
  10. need to followup with ofplugin team to respond on the VTN problems with OFplugin Li
  11. Fix the patch https://git.opendaylight.org/gerrit/#/c/36174/


People present (lines said)

  1. gvrangan (44)
  2. hideyuki (6)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.