#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:08:54 UTC (full logs).

Meeting summary

  1. Review the meeting minutes of the last meeting (hideyuki, 15:09:46)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-03-16-15.08.log.html the meeting minutes for the last meeting (03/16) (hideyuki, 15:10:11)
    2. ACTION: need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules (gvrangan, 15:10:20)
    3. We have done some study on this item, Will share the details this week. (gvrangan, 15:10:44)
    4. If the Openstack Integration is not feasible, we may plan for a UI task (gvrangan, 15:16:58)
    5. UI task to display dataflow could be great candidate given it can demonstrate the VTN capabilities (gvrangan, 15:18:24)
    6. esp the VTN capability to handle Link failures (gvrangan, 15:19:01)
    7. ACTION: update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress (gvrangan, 15:21:56)
    8. ACTION: Experimenting the idea of modifying keywords to check global flag and not execute cases - We had some analysis done, We will push after stabilizing all jobs (gvrangan, 15:22:42)
    9. ACTION: review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter (gvrangan, 15:23:46)
    10. the sandbox run is failing with icmp actioon in OF13 (gvrangan, 15:24:03)
    11. investigation in progress (gvrangan, 15:24:12)
    12. ACTION: to sync up with docs team for merge of vtn doc updates - In Progress (gvrangan, 15:24:35)
    13. patch for VTN: https://git.opendaylight.org/gerrit/#/c/33787/ (gvrangan, 15:25:29)
    14. ACTION: to check the doc and add +1 to the patch (gvrangan, 15:26:17)
    15. ACTION: The Openstack developere guide contents should be added as seperate patch - Contensts created, we are waiting for the merge of the current patch (gvrangan, 15:27:14)
    16. ACTION: enable CSIT for VTN Coordinaotr in Master - the patch to build VTN Web API in jdk 1.8 is merged, we need to enable CSIt now (gvrangan, 15:28:00)
    17. ACTION: https://bugs.opendaylight.org/show_bug.cgi?id=4125 - Must join docs meeting to figure out the action on this item (gvrangan, 15:28:38)
    18. need to followup with ofplugin team to respond on the VTN problems with OFplugin Li design - Discussed with OF Plugin - tracked in trello (gvrangan, 15:30:00)
    19. Fix the patch https://git.opendaylight.org/gerrit/#/c/36174/ - Ptach merged and all issues addressed (gvrangan, 15:30:43)
    20. ACTION: update https://trello.com/c/rMdUJP0n/14-developer-guide-for-beryllium-release (gvrangan, 15:40:04)
    21. ACTION: update https://trello.com/c/2YsaUZMw/20-openstack-integration-support-guide-for-beryllium-release (gvrangan, 15:40:20)


Meeting ended at 15:54:10 UTC (full logs).

Action items

  1. need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules
  2. update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
  3. Experimenting the idea of modifying keywords to check global flag and not execute cases - We had some analysis done, We will push after stabilizing all jobs
  4. review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter
  5. to sync up with docs team for merge of vtn doc updates - In Progress
  6. to check the doc and add +1 to the patch
  7. The Openstack developere guide contents should be added as seperate patch - Contensts created, we are waiting for the merge of the current patch
  8. enable CSIT for VTN Coordinaotr in Master - the patch to build VTN Web API in jdk 1.8 is merged, we need to enable CSIt now
  9. https://bugs.opendaylight.org/show_bug.cgi?id=4125 - Must join docs meeting to figure out the action on this item
  10. update https://trello.com/c/rMdUJP0n/14-developer-guide-for-beryllium-release
  11. update https://trello.com/c/2YsaUZMw/20-openstack-integration-support-guide-for-beryllium-release


People present (lines said)

  1. gvrangan (20)
  2. hideyuki (4)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.