#opendaylight-vtn: Weekly Meeting
Meeting started by hideyuki at 15:06:18 UTC
(full logs).
Meeting summary
- Review the meeting minutes of the last meeting (hideyuki, 15:07:08)
 
- action items (gvrangan, 15:07:46)
  - https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-03-23-15.08.html
    the meeting minutes for the last meeting (03/23) (hideyuki,
    15:07:49)
- need to comeup with the list of API to suport
    with openstack - We have tentatively requested Sai to check the
    behavior for Security Groups and Security Rules - done (gvrangan,
    15:08:53)
- ACTION: Send mail to
    vtn-dev with the summary of analysis  on security groups..so that
    they can continue...on any task (gvrangan,
    15:10:04)
- ACTION: update the
    dates in trello - We need to wrap Boron planning for all tasks to
    have a hard deadline - Discussion in progress (gvrangan,
    15:10:21)
- ACTION: Experimenting
    the idea of modifying keywords to check global flag and not execute
    cases - In Progress (gvrangan,
    15:12:22)
- ACTION: review CSIT
    tests to avoid flaky scenarios - We have pushed a patch that
    modifies some flaky scenarios in flowfilter (gvrangan,
    15:12:49)
- some problem in icmp action with flow filter
    this is reported as a bug and tracked (gvrangan,
    15:13:10)
- ACTION: to sync up
    with docs team for merge of vtn doc updates - In Progress
    (gvrangan,
    15:13:50)
- to check the doc and add +1 to the patch -
    done (gvrangan,
    15:14:00)
- The Openstack developere guide contents should
    be added as seperate patch - done (gvrangan,
    15:14:49)
- enable CSIT for VTN Coordinaotr in Master - the
    patch to build VTN Web API in jdk 1.8 is merged, we need to enable
    CSIt now (gvrangan,
    15:15:39)
- the VM's need to respin for Java upgrade
    (gvrangan,
    15:15:52)
- the patch for  setting the correct JAVA_HOME
    needs to be merged (gvrangan,
    15:16:06)
- ACTION: the
    "alternatives" command and its behavior needs to be analyzed
    (gvrangan,
    15:16:55)
 
 
- Items in Trello (gvrangan, 15:17:57)
  - https://trello.com/b/2g3lw1GU/opendaylight-vtn
    (hideyuki,
    15:18:26)
- ACTION: update
    https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator
    with the status (gvrangan,
    15:22:32)
- ACTION: https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches
    - The Beryllium pages need to be updated as well as the adocs
    (gvrangan,
    15:23:54)
- https://trello.com/c/qOITAJ24/57-create-csit-for-testing-openstack-integration
    - can have a patch with basic tests this week (gvrangan,
    15:26:57)
- current cannot run tests with multiple
    nodes (gvrangan,
    15:27:11)
- ACTION: https://trello.com/c/ATZUxqaj/36-bug-4125-incorrect-url-links-in-vtn-user-guide
    - send a mail to docs team to understand the expected
    bahevior (gvrangan,
    15:30:31)
- ACTION: discuss bugs
    5432, 5602 and 4671 with the ofplugin meeting (gvrangan,
    15:34:18)
- 4671 is the critical bug for VTN (gvrangan,
    15:34:26)
 
Meeting ended at 15:43:01 UTC
(full logs).
Action items
  - Send mail to vtn-dev with the summary of analysis  on security groups..so that they can continue...on any task
- update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
- Experimenting the idea of modifying keywords to check global flag and not execute cases - In Progress
- review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter
- to sync up with docs team for merge of vtn doc updates - In Progress
- the "alternatives" command and its behavior needs to be analyzed
- update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status
- https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - The Beryllium pages need to be updated as well as the adocs
- https://trello.com/c/ATZUxqaj/36-bug-4125-incorrect-url-links-in-vtn-user-guide - send a mail to docs team to understand the expected bahevior
- discuss bugs 5432, 5602 and 4671 with the ofplugin meeting
People present (lines said)
  - gvrangan (23)
- hideyuki (5)
- odl_meetbot (4)
Generated by MeetBot 0.1.4.