#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:05:57 UTC (full logs).

Meeting summary

  1. action items from last meeting (gvrangan, 15:23:01)
    1. Send mail to vtn-dev with the summary of analysis on security groups..so that they can continue...on any task - done (gvrangan, 15:24:04)
    2. ACTION: update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress (gvrangan, 15:24:25)
    3. ACTION: Experimenting the idea of modifying keywords to check global flag and not execute cases - Tested in sandbox and some problems obseerved, needs to be revisited (gvrangan, 15:25:03)
    4. review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter patch got merged, but bug in ICMP action exists (gvrangan, 15:25:31)
    5. ACTION: to sync up with docs team for merge of vtn doc updates - VTN Patch has been delegated for review by other members in docs team (gvrangan, 15:26:30)
    6. ACTION: the "alternatives" command and its behavior needs to be analyzed (gvrangan, 15:27:42)
    7. https://git.opendaylight.org/gerrit/#/c/36711/3/jjb/integration/include-raw-integration-deploy-controller-run-test.sh, we need to use alternatives instead of hardcode the JAVA_HOME path (gvrangan, 15:28:00)
    8. alternaticves lists all possible path in which the command is found (gvrangan, 15:28:22)
    9. ACTION: update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status (gvrangan, 15:29:03)
    10. https://git.opendaylight.org/gerrit/#/c/36711/ - patch to be merfged as well as VM respin to occur (gvrangan, 15:29:48)
    11. the Java version in build and test VM's don;t match (gvrangan, 15:30:02)
    12. ACTION: https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Activity taken up (gvrangan, 15:30:40)
    13. discuss bugs 5432, 5602 and 4671 with the ofplugin meeting - The bugs were discussed with the OFPlugin memebeers and were informed that it will be given priority in resolving (gvrangan, 15:31:26)

  2. review_vtn_trello (gvrangan, 15:32:02)


Meeting ended at 15:46:27 UTC (full logs).

Action items

  1. update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
  2. Experimenting the idea of modifying keywords to check global flag and not execute cases - Tested in sandbox and some problems obseerved, needs to be revisited
  3. to sync up with docs team for merge of vtn doc updates - VTN Patch has been delegated for review by other members in docs team
  4. the "alternatives" command and its behavior needs to be analyzed
  5. update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status
  6. https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Activity taken up


People present (lines said)

  1. gvrangan (16)
  2. odl_meetbot (4)
  3. hideyuki (2)


Generated by MeetBot 0.1.4.