#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:05:45 UTC (full logs).

Meeting summary

  1. questions (hideyuki, 15:07:49)
    1. Sai is facing a problem to install VTN Renderer. (hideyuki, 15:08:17)
    2. Discussion on the CLI task - Lising VTN commands for Portmapping Example (gvrangan, 15:20:55)
    3. Sai is working on CLI commands for VTN Manager (hideyuki, 15:21:02)
    4. https://trello.com/c/OrIFZk6T/77-cli-commands-for-vtn-manager (hideyuki, 15:21:04)
    5. Trying out a sample command java code (gvrangan, 15:21:10)

  2. Review the meeting minutes of the last meeting (hideyuki, 15:22:42)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-04-06-15.05.html the meeting minutes for the last meeting (04/06) (hideyuki, 15:22:48)
    2. ACTION: Experimenting the idea of modifying keywords to check global flag and not execute cases - Resolved some issues, but now community is not favouring this method, we are discussing on this (gvrangan, 15:23:31)
    3. ACTION: We are evaluation the CSIt in VTN and checking the compliance with the opverall requirements for CSIT in ODL (gvrangan, 15:24:03)
    4. currently our analysis indicates that we are compliant except the odl-vtn-manager-neutron feature has no tests as of now (gvrangan, 15:24:43)
    5. that feature could be experimental, but we are making pogress on Openstack testing, so it should be soon non-experimental (gvrangan, 15:25:16)
    6. there are failures in VTN jobs due to vlan package issue (gvrangan, 15:26:53)
    7. to sync up with docs team for merge of vtn doc updates - Joined the docs meeting and informed on the problem. They have listed vtn patch as high priority (gvrangan, 15:27:57)
    8. there was a bug in VTN to fix the github page to render images, that can be closed as WONTFIX (gvrangan, 15:28:18)
    9. ACTION: to sync up with docs team for merge of vtn doc updates - close the bug and report reason, also track the review (gvrangan, 15:30:29)
    10. ACTION: the "alternatives" command and its behavior needs to be analyzed - My patch needs to be abondoned, Luis has pushed a new patch https://git.opendaylight.org/gerrit/37526 (gvrangan, 15:31:15)
    11. VTN coordinator cases are enabled and working now, failing only for the expected vlan problem (gvrangan, 15:31:40)
    12. ACTION: update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status - needs to be updated, we have observed that the job is working fine now (gvrangan, 15:32:14)
    13. ACTION: https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Some pages have been modified (gvrangan, 15:32:37)
    14. the docs part will be taken up after the current docs merge (gvrangan, 15:32:53)
    15. ACTION: update the dates in trello - All tasks to have a deadline, need to discuss with members (gvrangan, 15:36:19)

  3. Trello updates (gvrangan, 15:36:48)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (hideyuki, 15:37:24)
    2. OFplugin team will work on the VTN related bugs, but all the bugs needs to be followed up (gvrangan, 15:44:55)


Meeting ended at 15:58:59 UTC (full logs).

Action items

  1. Experimenting the idea of modifying keywords to check global flag and not execute cases - Resolved some issues, but now community is not favouring this method, we are discussing on this
  2. We are evaluation the CSIt in VTN and checking the compliance with the opverall requirements for CSIT in ODL
  3. to sync up with docs team for merge of vtn doc updates - close the bug and report reason, also track the review
  4. the "alternatives" command and its behavior needs to be analyzed - My patch needs to be abondoned, Luis has pushed a new patch https://git.opendaylight.org/gerrit/37526
  5. update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status - needs to be updated, we have observed that the job is working fine now
  6. https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Some pages have been modified
  7. update the dates in trello - All tasks to have a deadline, need to discuss with members


People present (lines said)

  1. gvrangan (21)
  2. hideyuki (9)
  3. odl_meetbot (5)


Generated by MeetBot 0.1.4.