#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:10:05 UTC (full logs).

Meeting summary

  1. action items from last meeting (gvrangan, 15:13:51)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-04-13-15.05.html The meeting minutes for the last meeting (04/13) (hideyuki, 15:14:21)
    2. ACTION: Experimenting the idea of modifying keywords to check global flag and not execute cases - the comunity seems to have a differnt idea on this, If tests are blocked it is felt some bugs may not get identified early. (gvrangan, 15:15:35)
    3. this will be discussed further (gvrangan, 15:15:45)
    4. ACTION: We are evaluation the CSIt in VTN and checking the compliance with the opverall requirements for CSIT in ODL - There are problems with VTN CSIT, it has been failing for a long time (gvrangan, 15:16:20)
    5. This has been resolved right now (gvrangan, 15:16:28)
    6. ACTION: to sync up with docs team for merge of vtn doc updates - close the bug and report reason, also track the review (gvrangan, 15:17:07)
    7. ACTION: the "alternatives" command and its behavior needs to be analyzed - the patch by Luis is not helping VTN Coordinator, this needs to be checked at high priority (gvrangan, 15:19:12)
    8. ACTION: update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status - needs to be updated, the job still has issues, that neds fix for Java 8 (gvrangan, 15:20:51)
    9. ACTION: https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Most of the pages have been modified, the final list will be sent to vtn-dev as soon as it is complete (gvrangan, 15:21:54)
    10. ACTION: update the dates in trello - this is in progress right now (gvrangan, 15:22:26)
    11. Sai to update the trello for dates on his task (gvrangan, 15:24:00)

  2. trello review (gvrangan, 15:24:30)
    1. ACTION: Check and Act on VTN Coordinator failures (gvrangan, 15:36:29)
    2. ACTION: stable/Be release at the end of this month. We should follow up on the same. (gvrangan, 15:40:40)


Meeting ended at 15:41:24 UTC (full logs).

Action items

  1. Experimenting the idea of modifying keywords to check global flag and not execute cases - the comunity seems to have a differnt idea on this, If tests are blocked it is felt some bugs may not get identified early.
  2. We are evaluation the CSIt in VTN and checking the compliance with the opverall requirements for CSIT in ODL - There are problems with VTN CSIT, it has been failing for a long time
  3. to sync up with docs team for merge of vtn doc updates - close the bug and report reason, also track the review
  4. the "alternatives" command and its behavior needs to be analyzed - the patch by Luis is not helping VTN Coordinator, this needs to be checked at high priority
  5. update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status - needs to be updated, the job still has issues, that neds fix for Java 8
  6. https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Most of the pages have been modified, the final list will be sent to vtn-dev as soon as it is complete
  7. update the dates in trello - this is in progress right now
  8. Check and Act on VTN Coordinator failures
  9. stable/Be release at the end of this month. We should follow up on the same.


People present (lines said)

  1. gvrangan (16)
  2. odl_meetbot (4)
  3. hideyuki (3)


Generated by MeetBot 0.1.4.