#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki_ at 15:08:19 UTC (full logs).

Meeting summary

    1. https://wiki.opendaylight.org/view/VTN:Meetings (hideyuki_, 15:08:56)

  1. Check tasks in Trello (hideyuki_, 15:11:07)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (hideyuki_, 15:11:16)
    2. discussed updates in https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator (gvrangan, 15:18:22)
    3. ACTION: documentation patches to be reviewed and merged (gvrangan, 15:28:06)
    4. ACTION: need to check with Colin to know if the patch needs to be split for quik review (gvrangan, 15:30:36)
    5. https://trello.com/c/qOITAJ24/57-create-csit-for-testing-openstack-integration - joob has been created with 24 test cases (gvrangan, 15:34:09)
    6. We are currently working on https://trello.com/c/ZGRkwzIf/71-enabling-maven-site-generation and https://trello.com/c/s98B9u9n/70-changing-the-value-of-topology-wait-in-csit (gvrangan, 15:36:54)
    7. the Documentation will be the high priority activity this week (gvrangan, 15:37:11)
    8. No status available for https://trello.com/c/OrIFZk6T/77-cli-commands-for-vtn-manager (gvrangan, 15:37:32)
    9. Need to check with the members (gvrangan, 15:37:40)
    10. Some Migration bugs have been closed, but we will wait until the Migration is complete to close the tasks (gvrangan, 15:39:34)
    11. ACTION: the Boron all job is failing, Pls fix aSAP (gvrangan, 15:43:17)
    12. The Mitaka Be job fails, but due to the recent change in releng script, will be foxed today (gvrangan, 15:45:50)
    13. Lots of NATAPP logs seen, We need to check if they are added wrongly to the compatiable list. (gvrangan, 15:49:11)
    14. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-boron/147/artifact/karaf.log (hideyuki_, 15:49:32)
    15. OFPlugin will switch this week and VTN is fine with the same as most critical bugs are closed (gvrangan, 15:52:08)


Meeting ended at 15:52:52 UTC (full logs).

Action items

  1. documentation patches to be reviewed and merged
  2. need to check with Colin to know if the patch needs to be split for quik review
  3. the Boron all job is failing, Pls fix aSAP


People present (lines said)

  1. gvrangan (16)
  2. hideyuki_ (6)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.