#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:08:45 UTC (full logs).

Meeting summary

  1. Action Items (gvrangan, 15:09:20)
    1. https://wiki.opendaylight.org/view/VTN:Meetings (hideyuki, 15:09:24)
    2. documentation patches to be reviewed and merged - Patch was reviewed by docs team and a feew comments were given (gvrangan, 15:09:56)
    3. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-06-08-15.08.html The meeting minutes for the last meeting (06/08) (hideyuki, 15:10:17)
    4. the comments were addressed, we need to ping them again for meerge (gvrangan, 15:10:24)
    5. https://git.opendaylight.org/gerrit/#/c/33787/ - PAtch Merged now (gvrangan, 15:11:19)
    6. ACTION: Patch in stable/Be yet to Merge https://git.opendaylight.org/gerrit/#/c/40377/ (gvrangan, 15:12:15)
    7. the Boron all job is failing, Pls fix aSAP - NATAPP was removed from the list and then the job seems to PASS (gvrangan, 15:13:24)
    8. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-boron/ (gvrangan, 15:14:10)

  2. Trello Tasks Review (gvrangan, 15:16:18)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (hideyuki, 15:17:13)
    2. ACTION: to check with docs Team on the format of the docs for Boron (gvrangan, 15:19:19)
    3. ACTION: REview the wiki pages https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches (gvrangan, 15:23:34)
    4. ACTION: To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme - Retrigger Action (gvrangan, 15:26:42)
    5. ACTION: Discuss with Integrtion on longeviry/Performnce/Scalability Tests, Plan the actions based on the same (gvrangan, 15:37:47)


Meeting ended at 15:43:43 UTC (full logs).

Action items

  1. Patch in stable/Be yet to Merge https://git.opendaylight.org/gerrit/#/c/40377/
  2. to check with docs Team on the format of the docs for Boron
  3. REview the wiki pages https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches
  4. To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme - Retrigger Action
  5. Discuss with Integrtion on longeviry/Performnce/Scalability Tests, Plan the actions based on the same


People present (lines said)

  1. gvrangan (14)
  2. hideyuki (6)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.