#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:11:52 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (gvrangan, 15:12:43)
    1. Patch in stable/Be yet to Merge https://git.opendaylight.org/gerrit/#/c/40377/ - Patches have ben merged (gvrangan, 15:13:01)
    2. ACTION: Comments for the other docs Patches have been raised, need to be addressed (gvrangan, 15:13:20)
    3. to check with docs Team on the format of the docs for Boron - Done (gvrangan, 15:13:32)
    4. Docs Team has no current plans to migrate to rst, if they do they will provide tooling support for all projects to easily migrate (gvrangan, 15:14:02)
    5. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-06-15-15.08.html The meeting minutes for the last meeting (06/15) (hideyuki, 15:14:15)
    6. Currently we can plan the wiki update and adocs update as usual (gvrangan, 15:14:18)
    7. Also, If we can work on it, we can update rst files, but not mandated (gvrangan, 15:14:44)
    8. ACTION: REview the wiki pages https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches (gvrangan, 15:15:20)
    9. There was a comment as the changes were missing in the openstack integration page, karthik has changed that page also. Need to check for closing (gvrangan, 15:15:54)
    10. ACTION: To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme (gvrangan, 15:16:12)
    11. discussion with the team on this topic, the members are currently planning to work on this item but need more information on the changes needed (gvrangan, 15:17:03)
    12. ACTION: Need to start a vtn-dev thread on this item (gvrangan, 15:18:07)
    13. a lot os mails from users of vtn recently (gvrangan, 15:19:15)
    14. if we include vtn-users in the mail, some suggestions might come up, READMe is used by users (gvrangan, 15:19:41)
    15. Discuss with Integrtion on longeviry/Performnce/Scalability Tests, Plan the actions based on the same (gvrangan, 15:24:02)
    16. Discussed with Integration Team, Currently longevity tests exisit only for OFPlugin, (gvrangan, 15:24:24)
    17. comunity is working on general template for longevity tests, but targetted only for Boron release (gvrangan, 15:24:49)
    18. https://trello.com/c/eDS0H56R/76-automated-test-for-longevity-stability (hideyuki, 15:25:16)
    19. It is felt that we can go ahead and add longevity tests, but we need to initiate a mail on our plans, this is to ensure the uisage of resources, so that Thanh and Andy can comment on it (gvrangan, 15:25:34)

  2. Trello Tasks Review (hideyuki, 15:26:03)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (hideyuki, 15:26:09)
    2. ACTION: Need to check the differnce between wiki and the current adoc vtn contents (gvrangan, 15:31:17)
    3. ACTION: Review Trello items and move the cards to appropriate columns (gvrangan, 15:42:17)
    4. the OFPlugin will soon migrate to the Li Plugin. (gvrangan, 15:47:00)


Meeting ended at 16:05:09 UTC (full logs).

Action items

  1. Comments for the other docs Patches have been raised, need to be addressed
  2. REview the wiki pages https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches
  3. To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme
  4. Need to start a vtn-dev thread on this item
  5. Need to check the differnce between wiki and the current adoc vtn contents
  6. Review Trello items and move the cards to appropriate columns


People present (lines said)

  1. gvrangan (22)
  2. hideyuki (6)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.