#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:14:18 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (hideyuki, 15:15:23)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-06-22-15.11.html The meeting minutes for the last meeting (06/22) (hideyuki, 15:15:47)
    2. the Chage in https://wiki.opendaylight.org/view/VTN:Beryllium:User_Guide:OpenStack_Support was reviewed (gvrangan, 15:21:09)
    3. ACTION: https://wiki.opendaylight.org/view/VTN:Beryllium:User_Guide:OpenStack_PackStack_Support needs to be updated for table miss flow entry (gvrangan, 15:23:10)
    4. this activity needs to be closed sooner (gvrangan, 15:23:38)
    5. ACTION: To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme Team to start work on this immediately after fixing the VTN Coordinaotr CSIT for Boron (gvrangan, 15:25:11)
    6. ACTION: Need to check the differnce between wiki and the current adoc vtn contents - This week a couple of pages in the doc and the wiki were actually verified and work of creating patch has begun (gvrangan, 15:26:23)
    7. ACTION: Review Trello items and move the cards to appropriate columns - Discusion happened, but changes not yet done (gvrangan, 15:29:02)
    8. Please complete this sooner to plan for the pending activities (gvrangan, 15:29:17)

  2. Trello Tasks Review (hideyuki, 15:29:51)
    1. ACTION: : Enable VSEM Provider immediately https://trello.com/c/3xy15byX/92-failed-to-build-vsem-provider (gvrangan, 15:48:01)
    2. seamonkey link works now https://hg.mozilla.org/mozilla-central/raw-file/tip/security/nss/lib/ckfw/builtins/certdata.txt (gvrangan, 15:48:17)


Meeting ended at 16:07:13 UTC (full logs).

Action items

  1. https://wiki.opendaylight.org/view/VTN:Beryllium:User_Guide:OpenStack_PackStack_Support needs to be updated for table miss flow entry
  2. To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme Team to start work on this immediately after fixing the VTN Coordinaotr CSIT for Boron
  3. Need to check the differnce between wiki and the current adoc vtn contents - This week a couple of pages in the doc and the wiki were actually verified and work of creating patch has begun
  4. Review Trello items and move the cards to appropriate columns - Discusion happened, but changes not yet done
  5. : Enable VSEM Provider immediately https://trello.com/c/3xy15byX/92-failed-to-build-vsem-provider


People present (lines said)

  1. gvrangan (11)
  2. hideyuki (6)
  3. odl_meetbot (4)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.