#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:11:00 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (hideyuki, 15:11:46)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-07-27-15.17.html The meeting minutes for the last meeting (07/27) (hideyuki, 15:12:09)
    2. ACTION: Boron wiki pages to be started immediately to avoid missing any changes required - The team has started creating the wiki pages, planned some additional HowTo Pages for 3node testing (gvrangan, 15:12:56)
    3. item The Public cloud slave image to be fixed for the vsemprovider build - completed, mono was downgraded (gvrangan, 15:14:03)
    4. ACTION: Karthik to update the bugzilla (#6245) on all the progress made (gvrangan, 15:24:19)
    5. ACTION: to forllow up with Luis to remove atrium from compatible-all (gvrangan, 15:25:23)
    6. ACTION: Please get the maven site patch merged by this week - the patches have been updated, the maven site was tested and now files are getting generated. (gvrangan, 15:26:10)
    7. patches can be reviewed now (gvrangan, 15:28:03)
    8. https://git.opendaylight.org/gerrit/#/c/41476/ (gvrangan, 15:28:12)
    9. https://git.opendaylight.org/gerrit/#/c/40631/ (gvrangan, 15:28:24)

  2. Trello Review (gvrangan, 15:28:54)
    1. vtn trello https://trello.com/b/2g3lw1GU/opendaylight-vtn (gvrangan, 15:29:13)
    2. the trello updates were discussed and a few tasks were updated. (gvrangan, 15:40:40)
    3. requested karthik and Swetha to update the status on Boron wiki (gvrangan, 15:40:55)

  3. Check Releng VTN jobs (gvrangan, 15:41:11)
    1. VTN Co (Be) - seems to be stable (gvrangan, 15:42:22)
    2. VTN Co( Boron) fails in vlanmap occasionally (gvrangan, 15:42:34)
    3. VTN Manager (all-Be) - seems to be stable (gvrangan, 15:43:24)
    4. VTN Manager (only-Be) - one failure in vlanpcp seen 2 weeks back (gvrangan, 15:44:39)
    5. ACTION: send mail to infra asking for VM with 4 core and 8G for VTN Openstack testing. (gvrangan, 15:45:51)
    6. VTN Manager (all Bo) - Frequent failures in karaf login, vlanpcp, occasional failures in pathmap pathpolicy - needs to be fixed soon (gvrangan, 15:47:52)
    7. VTN Manager (only Bo) failed on 26th last month - vlanpacp failure (gvrangan, 15:48:53)
    8. VTN 3node (all bo) - More failuires in OF13, the compatibility list for Boron needs to be checked. (gvrangan, 15:50:23)
    9. VTN 3node (only Bo) - fails in vlanpcp and switch detection (gvrangan, 15:52:02)


Meeting ended at 15:53:50 UTC (full logs).

Action items

  1. Boron wiki pages to be started immediately to avoid missing any changes required - The team has started creating the wiki pages, planned some additional HowTo Pages for 3node testing
  2. Karthik to update the bugzilla (#6245) on all the progress made
  3. to forllow up with Luis to remove atrium from compatible-all
  4. Please get the maven site patch merged by this week - the patches have been updated, the maven site was tested and now files are getting generated.
  5. send mail to infra asking for VM with 4 core and 8G for VTN Openstack testing.


People present (lines said)

  1. gvrangan (30)
  2. odl_meetbot (6)
  3. hideyuki (4)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.