#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:08:55 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (hideyuki, 15:09:21)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-08-03-15.11.html (gvrangan, 15:09:36)
    2. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-08-03-15.11.html The meeting minutes for the last meeting (08/03) (hideyuki, 15:09:43)
    3. Boron wiki pages to be started immediately to avoid missing any changes required - The team has started creating the wiki pages, planned some additional HowTo Pages for 3node testing (gvrangan, 15:11:15)
    4. Boron wiki pages have been created, the additional howto pages for 3node is delayed (gvrangan, 15:11:40)
    5. ACTION: To complte the 3node Howto pages (gvrangan, 15:12:02)
    6. ACTION: Karthik to update the bugzilla (#6245) on all the progress made - Bu report has been updated (gvrangan, 15:13:44)
    7. https://bugs.opendaylight.org/show_bug.cgi?id=6245 Bug 6245 (hideyuki, 15:13:47)
    8. Need to confirm if the update is complete (gvrangan, 15:13:59)
    9. to forllow up with Luis to remove atrium from compatible-all - This is completed (gvrangan, 15:14:22)
    10. Please get the maven site patch merged by this week - the patches have been updated, the maven site was tested and now files are getting generated. - Completed (gvrangan, 15:14:38)
    11. the site is live now (gvrangan, 15:15:25)
    12. https://nexus.opendaylight.org/content/sites/site/org.opendaylight.vtn/ (gvrangan, 15:15:28)
    13. ACTION: To create a bug report to fix vtn coordinator in Nexus Site for VTN (gvrangan, 15:18:27)
    14. Can be complted after rlease also (gvrangan, 15:19:08)
    15. ACTION: send mail to infra asking for VM with 4 core and 8G for VTN Openstack testing (gvrangan, 15:19:31)
    16. Discusseed in the meetingg, more justification is sought from us (gvrangan, 15:19:49)
    17. In the bug report for nexus site, please fix all the broken links (gvrangan, 15:22:03)

  2. Trello Review (gvrangan, 15:22:33)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (gvrangan, 15:22:49)
    2. ACTION: update https://trello.com/c/4eqlA8eq/97-stabilize-csit-for-boron-of-vtn-manager with the info on which jobs are stable (gvrangan, 15:34:10)


Meeting ended at 15:51:29 UTC (full logs).

Action items

  1. To complte the 3node Howto pages
  2. Karthik to update the bugzilla (#6245) on all the progress made - Bu report has been updated
  3. To create a bug report to fix vtn coordinator in Nexus Site for VTN
  4. send mail to infra asking for VM with 4 core and 8G for VTN Openstack testing
  5. update https://trello.com/c/4eqlA8eq/97-stabilize-csit-for-boron-of-vtn-manager with the info on which jobs are stable


People present (lines said)

  1. gvrangan (20)
  2. hideyuki (5)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.