#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:15:57 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (hideyuki, 15:16:28)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-08-10-15.08.html The meeting minutes for the last meeting (08/10) (hideyuki, 15:16:51)
    2. ACTION: To complte the 3node Howto pages - In Progress (gvrangan, 15:17:48)
    3. The configuration Page for 3node has been created (gvrangan, 15:18:03)
    4. No specifi 3node usecases created (gvrangan, 15:18:51)
    5. ACTION: Karthik to update the bugzilla (#6245) on all the progress made - Yet to add all the details (gvrangan, 15:20:14)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=6245 Bug 6245 (hideyuki, 15:20:50)
    7. ACTION: To create a bug report to fix vtn coordinator in Nexus Site for VTN - Not started (gvrangan, 15:21:04)
    8. Current high prio items are stabilizing the CSIT for Boron release and the documentation (gvrangan, 15:21:24)
    9. send mail to infra asking for VM with 4 core and 8G for VTN Openstack testing - completed now VTN openstack jobs are running fine (gvrangan, 15:24:59)
    10. update https://trello.com/c/4eqlA8eq/97-stabilize-csit-for-boron-of-vtn-manager - updated info on the jobs that are stable and other problems (gvrangan, 15:26:41)

  2. Trello Review (gvrangan, 15:26:57)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (gvrangan, 15:27:08)
    2. ACTION: Test VTN Coordinaotr Boron immediately to avoid last minute problems... (gvrangan, 15:28:41)
    3. ACTION: To check with docs team if we have to do something to migrate to rst format (gvrangan, 15:31:42)
    4. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=43509&product=vtn (hideyuki, 15:37:27)
    5. ACTION: https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=63167&product=vtn update the relevent bugs with status and close if actions are done (gvrangan, 15:39:33)


Meeting ended at 15:41:32 UTC (full logs).

Action items

  1. To complte the 3node Howto pages - In Progress
  2. Karthik to update the bugzilla (#6245) on all the progress made - Yet to add all the details
  3. To create a bug report to fix vtn coordinator in Nexus Site for VTN - Not started
  4. Test VTN Coordinaotr Boron immediately to avoid last minute problems...
  5. To check with docs team if we have to do something to migrate to rst format
  6. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=63167&product=vtn update the relevent bugs with status and close if actions are done


People present (lines said)

  1. gvrangan (15)
  2. hideyuki (8)
  3. odl_meetbot (5)


Generated by MeetBot 0.1.4.