#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:08:25 UTC (full logs).

Meeting summary

  1. action items from last Meeting (gvrangan, 16:11:44)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-10-26-15.13.html (gvrangan, 16:12:14)
    2. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-10-26-15.13.html the minutes of the last meeting (10/26) (hideyuki, 16:12:44)
    3. ACTION: Karthik to update the bugzilla (#6245) on all the progress made - Not taken up yet (gvrangan, 16:13:25)
    4. Test Teardown is overridden by test failure teardown https://logs.opendaylight.org/releng/jenkins092/vtn-csit-3node-manager-all-boron/124/archives/log.html.gz#s1-s2-s4-t19-k2 (gvrangan, 16:17:42)
    5. ACTION: Fix Teardown to collect debug information all the time (gvrangan, 16:18:23)
    6. One user query pending to be responded related to SFC use case (gvrangan, 16:24:07)

  2. Trello Review (hideyuki, 16:24:20)
    1. One possible activity: Support an offset value for VTN flow tables (gvrangan, 16:25:20)
    2. Target of Carbon could be to improve the performance/Scalability and Stability (gvrangan, 16:31:45)
    3. VTN Coordinator is available in the downloads link of ODL https://www.opendaylight.org/downloads (gvrangan, 16:37:06)
    4. https://bugs.opendaylight.org/buglist.cgi?component=VTN%20Manager&list_id=69678&product=vtn&resolution=--- (gvrangan, 16:51:02)
    5. Bugs need to be closed (gvrangan, 16:51:09)
    6. if resolved/not occuring recently (gvrangan, 16:51:21)


Meeting ended at 16:52:11 UTC (full logs).

Action items

  1. Karthik to update the bugzilla (#6245) on all the progress made - Not taken up yet
  2. Fix Teardown to collect debug information all the time


People present (lines said)

  1. gvrangan (15)
  2. odl_meetbot (5)
  3. hideyuki (4)


Generated by MeetBot 0.1.4.