#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 16:11:54 UTC (full logs).

Meeting summary

  1. Action Items from Last Meeting (gvrangan, 16:12:28)
    1. :https://meetings.opendaylight.org/opendaylight-vtn/2017/weekly_meeting/opendaylight-vtn-weekly_meeting.2017-02-22-16.24.html (gvrangan, 16:12:32)
    2. https://meetings.opendaylight.org/opendaylight-vtn/2017/weekly_meeting/opendaylight-vtn-weekly_meeting.2017-02-22-16.24.html (hideyuki, 16:12:35)
    3. ACTION: Trello Cleanup - To Remove all old tasks and retain only relevent ones (gvrangan, 16:13:17)
    4. ACTION: Debugging #6245 - Currently rarely seen in Releng, Needs Action (gvrangan, 16:13:46)
    5. The above item needs to be accelerated (gvrangan, 16:14:02)
    6. the codefreeze for Carbon is approaching (gvrangan, 16:17:21)
    7. ACTION: Pending Review of VTN Coordinator CSIT Patch (gvrangan, 16:26:52)
    8. PAtch reviewed, but new problems in deploying VTN Coordinator (gvrangan, 16:27:39)
    9. Problem due to missing postgres package (gvrangan, 16:27:56)
    10. package removed from postgres yum repo (gvrangan, 16:28:07)
    11. the newer version of the package does not work with VTN coordinator (gvrangan, 16:28:23)
    12. We need to identify the package that can work (gvrangan, 16:28:42)

  2. Trello Review (gvrangan, 16:29:59)
    1. https://trello.com/c/7MNzvYSO/119-avoid-manual-version-bumping-for-vtn-coordinator-in-csit (gvrangan, 16:30:19)
    2. hideyuki feels the trello cleanup should be done sooner to avoid missing any progress/status on any items (gvrangan, 16:41:24)


Meeting ended at 16:43:59 UTC (full logs).

Action items

  1. Trello Cleanup - To Remove all old tasks and retain only relevent ones
  2. Debugging #6245 - Currently rarely seen in Releng, Needs Action
  3. Pending Review of VTN Coordinator CSIT Patch


People present (lines said)

  1. gvrangan (18)
  2. odl_meetbot (4)
  3. hideyuki (3)


Generated by MeetBot 0.1.4.