#opendaylight: Kernel Project's Call

Meeting started by rovarga at 17:10:41 UTC (full logs).

Meeting summary

  1. NETCONF/XPath queries (rovarga, 17:10:53)
    1. Bala asks about end-to-end support for XPath-based queries (rovarga, 17:11:14)
    2. https://jira.opendaylight.org/browse/NETCONF-79 <-- NETCONF deliverable (rovarga, 17:11:26)
    3. the question is what we need to do on RESTCONF side (rovarga, 17:15:36)
    4. https://tools.ietf.org/html/draft-ietf-netconf-restconf-notif-15 <-- current dynamic subscription model (rovarga, 17:15:56)

  2. target NETCONF bugs (rovarga, 17:20:19)
    1. Bala hunts for the link (rovarga, 17:20:55)
    2. ACTION: Bala to target issues to Magnesium (rovarga, 17:29:46)
    3. https://jira.opendaylight.org/projects/NETCONF/versions/11205 <-- issues targeted to Magnesium (rovarga, 17:29:54)
    4. https://jira.opendaylight.org/secure/RapidBoard.jspa?projectKey=NETCONF&rapidView=67 <-- Kanban, but that has not been maintained for a long time (rovarga, 17:30:53)

  3. Lighty.io, opendaylight-simple, ... (rovarga, 17:38:39)
    1. https://lighty.io/ is ODL-without-Karaf (and much more) (rovarga, 17:40:23)
    2. https://wiki.opendaylight.org/view/Project_Proposals:Lighty <-- community-driven project proposal (rovarga, 17:40:50)
    3. http://blog.nanthrax.net/?p=893 <-- Karaf static distribution (rovarga, 17:45:54)

  4. Other ODL calls (rovarga, 17:53:54)
    1. Monday OFP (rovarga, 17:54:01)
    2. bi-weekly Thursday for BGPCEP (rovarga, 17:54:16)
    3. and others, (rovarga, 17:56:16)
    4. https://calendar.google.com/calendar/embed?src=aDc5aGltYm9rcThhYXVyOWxlZDhvYzc5MGdAZ3JvdXAuY2FsZW5kYXIuZ29vZ2xlLmNvbQ <-- our calendar (rovarga, 17:57:24)


Meeting ended at 17:58:43 UTC (full logs).

Action items

  1. Bala to target issues to Magnesium


People present (lines said)

  1. rovarga (23)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.