#openo-meeting: demo

Meeting started by tykeal at 21:43:48 UTC (full logs).

Meeting summary

  1. Agenda and roll call (tykeal, 21:44:02)
    1. tykeal (tykeal, 21:44:06)
    2. gildas (gildas, 21:44:13)
    3. https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-03-30-17.03.html <- ODL TSC minutes (tykeal, 21:44:44)

  2. agenda item the second. A vote! (tykeal, 21:45:43)
    1. VOTE: Voted on "Do we really need to have a vote?" Results are, yes: 1, no: 1 (tykeal, 21:46:30)
    2. AGREED: No agreement could be reached (tykeal, 21:46:43)
    3. REJECTED: No agreement could be reached (tykeal, 21:47:00)
    4. ACTION: tykeal train more people in meetbot (tykeal, 21:47:45)
    5. IDEA: really improve the meetbot docs (tykeal, 21:48:09)


Meeting ended at 21:49:00 UTC (full logs).

Action items

  1. tykeal train more people in meetbot


Action items, by person

  1. tykeal
    1. tykeal train more people in meetbot


People present (lines said)

  1. tykeal (23)
  2. collabot` (10)
  3. gildas (7)


Generated by MeetBot 0.1.4.