#opnfv-armband: ARM Band

Meeting started by bin_ at 13:12:39 UTC (full logs).

Meeting summary

  1. Lab status (bin_, 13:13:07)
    1. Joe: the first target is to use Fuel as installer and Ubuntu as OS (bin_, 13:13:59)
    2. -Iben notes that we do need 5 servers to be Pharos compliant (bobmonkman, 13:18:14)
    3. - Iben notes that we do need 5 servers to be Pharos compliant (bobmonkman, 13:18:53)
    4. - iben asks why we are not using MAAS. Having good luck with that (bobmonkman, 13:19:22)
    5. - noted that we should look at MAAS _earlier_ rather than _later_ in our lab bringup journey (joekidder, 13:20:34)
    6. - thanks Iben (joekidder, 13:20:47)
    7. - what other work items could we do in parallel (bobmonkman, 13:25:45)
    8. - Joe indicates that it could be helpful to have someone to build a 3 node HA config in VMs on an ARM servers (bobmonkman, 13:26:25)
    9. - Need to establish build environment for cross compiled compontents of ARM binaries of components (bobmonkman, 13:27:58)
    10. - Joe building ARM binary and having one of the team members work upstream projects (bobmonkman, 13:30:01)
    11. - Need create a call for assistance with ARM servers sources on wiki page (bobmonkman, 13:31:01)
    12. Bob will work on this wiki page entry and suggest help for ARM servers (bobmonkman, 13:31:33)
    13. iben rodrigriguez spirent (iben_, 13:33:29)
    14. NokMikeR Michael Rooke Nokia (NokMikeR, 13:33:44)
    15. - Joe working thru Linux distro matirx on available servers (bobmonkman, 13:35:08)
    16. -Maas can apparently lay down an ubuntu base and then overlay a different Linux installation in VMs for a different execution environment (bobmonkman, 13:38:12)
    17. https://wiki.opnfv.org/pharos/maas_getting_started_guide <-- consider using maas to build the os (iben_, 13:38:48)
    18. - Micheal Rooke did a quick survey of Doctor and found no particular issues for ARMBand (bobmonkman, 13:43:17)
    19. https://wiki.opnfv.org/pharos/spirentvctlab documentation on your lab should go on the wiki\ (iben_, 13:46:06)
    20. - Joe asked for people to share info on available ARM servers and what experience develpers have had and Iben has suggested putting ideas up on a wiki page and ask others to contirbute. (bobmonkman, 13:46:08)
    21. - Iben suggested working with labs that are successful and leverage what they have done (bobmonkman, 13:51:38)
    22. ACTION: - Joe will collaborate with Iben on how to do this. (bobmonkman, 13:52:32)
    23. Bin Hu (bin_, 13:04:26)


Meeting ended at 13:07:56 UTC (full logs).

Action items

  1. - Joe will collaborate with Iben on how to do this.


People present (lines said)

  1. bobmonkman (23)
  2. bin_ (8)
  3. iben_ (8)
  4. collabot (6)
  5. NokMikeR (4)
  6. joekidder (2)
  7. bobmon01 (2)


Generated by MeetBot 0.1.4.