#opnfv-armband: Dec10

Meeting started by bobmon01 at 17:00:33 UTC (full logs).

Meeting summary

    1. Bin Hu (bin_, 17:03:34)
    2. The effort of creating and populating Mirantis OpenStack for ARM took about 1.5 weeks of 1.5 staff (bin_, 17:14:31)
    3. Bob Monkman (bobmon01, 17:15:12)
    4. Joe Kidder (bobmon01, 17:15:23)
    5. plus 50% overhead, because every staff was quite stretched out. So totally about 3.5 staff-week (bin_, 17:15:27)
    6. the most of time was spent on figuring out how to do it. (bin_, 17:15:47)
    7. Kin-Yip Liu (bobmon01, 17:16:03)
    8. once we know the recipe, it is quite straightforward to do it (bin_, 17:16:08)
    9. for example, installing Fuel OpenStack may only take a few hours, if everything works well (bin_, 17:16:46)
    10. ACTION: Joe to clarify with his team where Fuel is getting components from (bobmon01, 17:17:52)
    11. we expect that it will take much fewer staff-days to repeat the same procedure on another lab with the same type of hardware and similar configuration (bin_, 17:17:58)
    12. ACTION: Joe and Prasun (bobmon01, 17:39:17)


Meeting ended at 17:44:01 UTC (full logs).

Action items

  1. Joe to clarify with his team where Fuel is getting components from
  2. Joe and Prasun


People present (lines said)

  1. bobmon01 (25)
  2. bin_ (7)
  3. collabot (4)


Generated by MeetBot 0.1.4.